Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1085442

    Hi!
    I have an issue with the Mega Menu in Enfold Theme.
    The Mega Menu works properly when it only shows 2 rows with columns, but when add another row, the space between columns aren’t the same as the columns in upper rows.

    There are 3 rows and 5 columns per row. I understand that it have the same padding and margin between elements, but it doesn`t work.

    Screenshot: https://drive.google.com/open?id=1bt7NzjkJv2SY3pgPwM_x1mdcQG4ckdJ-

    Thanks in advance for your help!

    #1085889

    Hey AbraliaSocial,

    Can you please share the link to your website.

    Best regards,
    Victoria

    #1085970
    This reply has been marked as private.
    #1087328

    Hi,

    It’s because of the very last menu item with the image. It doesn’t have a column title. Try to add this css code in the Quick CSS field or the style.css file.

    #menu-item-4006 {
        min-width: 168px;
    }

    Best regards,
    Ismael

    #1087405

    Hi,
    Perfect solution!

    Now the menu is working fine. Thank you!

    Best Regards,
    Óscar

    #1087719

    Hi,

    Great, I’m glad that you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1088185

    Hi!

    I don´t have any more question, I only needed to know how to solve the issue with the column in mega menu and it`s solved.
    Thanks for your help!

    Best Regards,
    Óscar

    #1088484

    Hi,

    Great! We’ll close the thread now.

    Please take a moment to review our theme and show your support https://themeforest.net/downloads
    Don’t forget to bookmark Enfold Documentation for future reference.

    Thank you for using Enfold :)

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Mega Menu columns width issue’ is closed to new replies.