Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1303366

    Hello,
    I’m using the Media Library Assistant Plugin. That works fine, but unfortunately I can’t resize those gallery images. I’ve already contacted the plugin support, they told me that Enfold is applying HTML markup and CSS styles that are constraining the size of my gallery display.
    Is there any shortcode I can use to change my image size?

    Thank you in advance!

    #1303713

    Hey Peter,

    Thank you for the inquiry

    They are probably referring to this css code.

    #top .gallery .gallery-item {
        margin: 1px 1px 0 0;
        width: 80px;
        height: 80px;
        padding: 0;
    }
    

    You can override it in the Quick CSS field or in the child theme’s style.css file.

    #top .gallery .gallery-item, #top .gallery .gallery-item img  {
        width: 300px;
        height: 300px;
    }

    You may need to select a different thumbnail size for the gallery because it is currently using the smallest thumbnail, which has a maximum width and height of 80px.

    Best regards,
    Ismael

    #1304580

    Hi Ismael,

    thank you for your answer!

    I have inserted the shortcode, works fine!
    Unfortunately my image quality is very poor, is there a solution for this?
    Also the shortcode changes all my inserted mla-galleries, is there a way to customize this?

    Best regards

    #1305172

    Hi,

    Glad to know that it is working.

    Unfortunately my image quality is very poor,

    Since you are using a plugin to create the gallery, you may need to toggle an option or adjust a parameter in order to display a different thumbnail size. Please refer to the plugin documentation for more info.

    To apply the changes to a specific gallery, try to add a custom css class name or ID to the gallery element and adjust the css selector .gallery with it.

    // https://kriesi.at/documentation/enfold/add-custom-css/

    Best regards,
    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.