Viewing 30 posts - 1 through 30 (of 33 total)
  • Author
    Posts
  • #764090

    Hi,
    after updating Enfold from 4.0.2 to 4.0.3 pages with masonry and masonry gallery elements are blank and no pictures show up. I would like to revert to 4.0.2 but I do not have this version. How can I obtain Enfold 4.0.2? Or is there an easier fix for the masonry problem? Thanks.

    #764525

    Hey Benjerry,

    They are displaying fine on my end, could you try clearing your browser cache and reload to see if that helps please?

    Best regards,
    Rikard

    #764660

    Hey Rikard,

    thanks for your reply. I managed to revert back to Enfold 4.0.2 by backup, it works with 4.0.2. However the problem persists with 4.0.3 no pictures show up in masonry and masonry gallery elemtents. The site is blank.Tried to deactivate all plugins with no success. Any idea? Thanks!

    #765051

    Hello,

    I also have the same problem since the update from 4.0.2 to 4.0.3.

    #765139

    Hi @Benjerry,

    They were displaying fine on my end, I’m not sure what version you had active then though?

    Best regards,
    Rikard

    #765140

    Hi @neverlands,

    You are running the latest version and the Masonry Gallery is displaying fine on your front page on my end. Please try clearing your browser cache and reload a few times.

    Best regards,
    Rikard

    #765239

    Hi Rikard,

    right now the links (actually the whole site) I’ve sent you in the first post running fine with Version 4.0.2. Hence you can’t see the problem any more. However with 4.0.3 only logo and main menu area are displaying on the end, no masonry and masonry gallery element will show up, instead the content area is blank. As I wrote before I tried deactivate all plugins, cleared chache a few times with no success. Do you have any idea for a solution? Thanks!

    Best regards

    Benjerry

    #765332

    Hello Rikard,

    thanks for your reply.
    Unfortunately no matter on which device or browser I can’t see the Masonry Galleries anymore. Cleared all caches mutliple times.
    It must have something to do with the latest update to 4.0.3 since I was working on the dev site when performing the update, soon after that the galleries have disappeared.

    It seems to be exactly the same problem I found in a post from Dandy (https://kriesi.at/support/topic/masonry-gallery-bug-since-4-0-3-when-lightbox-is-deactivated/)

    The Masonry Gallery on my front page uses the lightbox effect, all the other galleries don’t and have disappeared.

    Could you please take a deeper look into my website (you will find the access data within my first post).

    Best regards,
    Neverlands

    #765552

    Well first of all I think most can admit that this is a tiny (yet annoying) fuckup from the delopment department of the theme, Enfold. We all hope for a quick 4.0.3.1 where this has been corrected.

    Looking aside this, in the linked post below there has been mentioned and listed how to fix some of these issues, and what the Enfold team can (needs to) look at, in order to fix it the major issues with the masonry gallery. For example the randomly calculated height of 0px, that they get on the class element “av-masonry-container”, which in most cases are why galleries aren’t displaying.

    https://kriesi.at/support/topic/urgent-latest-update-creates-masonry-issues/

    In general to the support team. Today is unfortunately your living nightmare. You didn’t do anything wrong, but this isn’t really something where you ask users to add a bit of CSS to the quick fixes, but rather where you look with anger towards the development department, and say “Fix it! You did this.”. Sorry for all the hell we are putting you through, but please ask them to get it sorted asap with a functional and working version of Enfold again. Thank you. :)

    • This reply was modified 3 years, 3 months ago by  NGdesign6.
    #766911

    Hi Neverlands,

    The issue has been reported to our developers and they will work on it as soon as they can. Thank you :)

    Let us know if you have any more questions.
    Best regards,
    Victoria

    #767290

    Hi there,
    tried the new Enfold update 4.0.4 but the problem with masonry and masonry gallery elements not showing up still remain. Set up a testsite, please take a look at the links. No problems with version 4.0.2. Please fix it as soon as possible in the next update.

    Best regards,
    Benjerry

    #767486

    I’m having the same issue. This is a showstopper as you can’t lay out a site if elements don’t render on screen. Also running 4.0.4.

    • This reply was modified 3 years, 3 months ago by  Wordpressed.
    #768053

    Hi,

    @Wordpress and @Benjerry

    Thank you for letting us know, we are aware of the issue and are working on it. For the moment, you can activate lightbox and the gallery will show.

    Sorry for the inconvenience and thank you for your understanding.

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #768056

    Do you mean Lightbox Modal Window in Enfold theme options? If so, I have that ticked but no masonry showing.

    #768461

    Hi, lightbox is activated, but no gallery is displayed, even no lightbox! Blank site!

    #768989

    Hi WordPressed,

    I mean on the page where you have that masonry, you go edit masonry and activate lightbox links there.

    Let us know if this was helpful.

    Best regards,
    Victoria

    #768994

    Hi Benjerry,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look.

    Best regards,
    Victoria

    #769001

    Victoria,

    I am not using a masonry gallery, just masonry. There is no link/lightbox option in masonry (only).

    Could we try another fix… how come an updated theme isn’t already out?

    See you in 24 hours for the next thread update :)

    #769344

    Hi Victoria,
    please see the requested data below.

    Best regards,

    Benjerry

    #769348

    Hi Victoria,
    and below the links to the masonry and masonry gallery elements which do not work.

    #770518

    Hi Victoria,
    tried version 4.0.5 and the glitch with masonry and masonry gallery elements not showing still persists. I gave you access to the website, could anyone of the team look into this, please? Since 4.0.3 no working version!
    Best regards,
    Benjerry

    • This reply was modified 3 years, 3 months ago by  Benjerry.
    #770586

    Benjerry… hate to say it, but did you try clearing cache? This has brought the masonry back for me.

    #770590

    Hi WordPressed,

    of course, cleared cache many times, deactivated all plugins, still did not bring back the masonry. Is 4.0.5 the version that works for you?

    • This reply was modified 3 years, 3 months ago by  Benjerry.
    #771012

    Hi Benjerry!

    You are not alone!

    There are a few more with this Problem:

    https://kriesi.at/support/topic/masonry-gallery-bug-since-4-0-3-when-lightbox-is-deactivated/#post-766548

    Since 4.0.3 …
    and now version 4.0.5 has not solved it either :-(

    Regards,
    Nic

    #771288

    I am having the same issue with the most recent update. The Masonry Gallery does display when I activate the lightbox links as suggested by admin in one of the support threads, however, that is not a permanent fix because I don’t want the lightbox active. Hoping the support team can fix this issue since so many people are affected.

    #771535

    Hi,

    Please refer to this link for a possible fix.

    // https://kriesi.at/support/topic/masonry-gallery-not-working-2-2/#post-771510

    Best regards,
    Ismael

    #771564

    Hi Ismael,
    tried your suggested fix (post 771510) and copied the edited shortcodes.js file into the js folder of the child-theme but still no masonry and masonry gallery elements show up.

    Best regards,
    Benjerry

    • This reply was modified 3 years, 3 months ago by  Benjerry.
    #771664

    Hi Guys!

    Here Ismael posted a quick solution that works fine!

    https://kriesi.at/support/topic/masonry-gallery-not-working-2-2/#post-771510

    @Benjerry
    You have to edit the original shortcode,js – not this one in your child-theme ;-)

    Regards,
    Nic

    #771714

    Nic, thank you for the hint, tried it, but it did not solve it either.

    #772154

    Hey!

    Make sure that you have the latest version of the theme and that you’re not looking on a cached version of the page. Disable any cache plugin or test it on another browser.

    Cheers!
    Ismael

Viewing 30 posts - 1 through 30 (of 33 total)

The topic ‘Masonry problem’ is closed to new replies.