Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1255637

    Maybe a bug?

    Got the latest everything but when I use a full width avanced layer slider element on top with the full with masonry posts element under that, the masony posts element wont load. Sometimes it does, when I schroll all the way down the page and up again, but on load, nothing happends. When I remove the Advance layer slider, its all good and the masonry loads up correctly.

    #1255893

    Hey Tony,

    I could not reproduce the issue on my end.

    Which browser are you using?

    Best regards,
    Victoria

    #1261648

    Hi Victoria,

    I have the same problem.
    Using the enfold-construction/ Theme.
    Tested in Chrome, Firefox and Edge on PC and Safari on my MacBook.

    Best regards
    Peter

    • This reply was modified 2 weeks, 1 day ago by  phoeppner.
    #1261890

    Hi Peter,

    I can’t see the elements in question on the page you linked to, could you create a test page so that we can see the actual problem please?

    Best regards,
    Rikard

    #1261948

    Hello Rikard,

    I think you’re right. The Problem is another one.
    I use the Slide show (full width) and most of the following elements are not loading until I scroll all the way down.
    Would you please have a look?

    Best regards,
    Peter

    #1262071

    Hi Peter,

    Thanks for the update and login details. I’m not able to reproduce the problem on first load, but I am able to reproduce it after I reload the page. I’m not sure exactly why this is happening unfortunately, I do see that you have lazy load enabled in your Smush plugin though, what happens if you disable that? You could also try to disable file compression under Enfold->Performance, to see if if that changes anything.

    Best regards,
    Rikard

    #1262141

    Hi Rikard,

    thank you so much. The lazy load-option of the Smush Plugin was the Problem.
    There is an option to activate lazy load not only for images, but for widgets, content and so on.
    I disabled that and now it works!

    Thanks again and best regards,
    Peter

    • This reply was modified 1 week, 5 days ago by  phoeppner.
    #1262173

    Hey Peter,

    I’m glad this was resolved for you. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.