Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1110506

    In naming the art work displayed in a Masonry Gallery, I have the title of the painting, and on a second line the date, and on a third line the materials used, and on a fourth line the size of the painting. This used to display properly in the lightbox, but it no longer does.

    Here’s the code I added to the gallery item’s name:
    Map to the Unknown<br />2018<br /> Colored and Metallic Pens on Paper <br />8.5″ x 11″

    Is there a way for that to show up again, or is there any other way to display more than just a painting title in a Masonry Gallery?

    #1110682

    Hey rasa,
    Please try adding your text into the title of your masonry gallery

    Map to the Unknown<br />2018<br /> Colored and Metallic Pens on Paper <br />8.5″ x 11″

    2019-06-15-094621
    when I tested this it seem to work fine.
    2019-06-15-094729
    I also note that you are using Enfold v4.5.4, so if this still doesn’t help, please try updating to v4.5.7

    Best regards,
    Mike

    #1110867

    Hi Mike,

    Thanks. That works for adding the info so that it shows up on the page under the painting thumbnail, but I didn’t want the info there. I just wanted it in the lightbox. On the gallery thumbnails I want just the Titles of the paintings.

    This used to work at one time. In your graphic with the two red arrows, I have this code:

    Map to the Unknown<br />2018<br /> Colored and Metallic Pens on Paper <br />8.5″ x 11″

    in the box that the left red arrow is pointing to. Putting the info there used to make it show up under the painting in the lightbox.

    Any idea how to get back to that?

    #1110869

    Hi,
    Yes that also works for me, have you updated?

    Best regards,
    Mike

    #1110871

    I’m getting the message that I’m up to date with 4.5.4.

    “You are running the latest version! (4.5.4) No Updates Available.”

    Is the update part of the Enfold dashboard still not working?

    #1110876

    Hi,
    You will need to update manually with ftp, we are now at 4.5.7

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.