Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1150262

    I’m not sure if this is from the last Enfold update or just the last few days but any Masonry Element portfolio posts simply won’t display
    chrome console yields strange error:

    Uncaught Error: No layout mode: packery
        at e.l._mode (isotope.pkgd.min.js?ver=2.6.2:12)
        at e.l._resetLayout (isotope.pkgd.min.js?ver=2.6.2:12)
        at e.l._layout (isotope.pkgd.min.js?ver=2.6.2:11)
        at e.l.arrange (isotope.pkgd.min.js?ver=2.6.2:11)
        at HTMLDivElement.<anonymous> (isotope.js?ver=a36e0fef51818f6004f05cf073e91be1:11)
        at Function.each (jquery.js:2)
        at a.fn.init.each (jquery.js:2)
        at h (isotope.js?ver=a36e0fef51818f6004f05cf073e91be1:11)
        at a.fn.init.a.fn.<computed> [as isotope] (isotope.js?ver=a36e0fef51818f6004f05cf073e91be1:11)
        at Object.applyMasonry (masonry_entries.js?ver=a36e0fef51818f6004f05cf073e91be1:57)

    here is just one for example http://www.doronwolf.com/portfolio/ipo/
    on the right, there is a simple slider that works as it should but on the left instead of Masonry Element with pictures there is simply a blank space
    I’m not sure why is it happing but it affects so many portfolio posts in my site so it’s really emergency for me to fix it
    could you help me?
    please help

    thanks in advance
    Doron

    #1150383

    Hey Doron,

    Sorry for the problem. I see the same error messages on my end and it seems to be coming from an Elementor add-on, please see private. What happens if you disable that plugin and the Elementor plugin as well if you have that active?

    Best regards,
    Rikard

    #1150394

    you are right!
    once I shut ‘Elementor Addon Elements’ plugin down the problem disappears!
    the only problem now is I can’t shut it down, at least not right away
    first I’ll have to do find a replacement for it
    anyway, thank you so much for your help! now I know the path for my solution

    #1150458

    Hi,

    Great, I’m glad that we could help you out. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1150592

    yup! your solution solved the problem! now everything is back to normal
    you can definitely close this topic
    thank you so very much – you truly saved me!

    #1150670

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Masonry Element not displaying (might be since last update)’ is closed to new replies.