Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1362076

    The Content Elements > Masonry module has stopped working for us. It has been working fine for months. Enfold is v5.1.1

    Looking at the code, the elements are there, but the Javascript is not doing its thing (flipping the images and placing them on the page). Instead, there is just a white area where those images are supposed to appear.

    I thought it might be a CSS issue that maybe the images were being hidden via CSS, but I removed, temporarily, all the custom CSS. Purged all the caches. The problem persisted. That custom CSS is back in since it was not the issue.

    I have tried creating a new masonry module that does not work either. My current Band-Aid is to use the Blog Posts module which is working.

    My guess is it is some sort of Javascript issue.

    Any help you can offer would be appreciated.

    #1362095

    Hey LesleyJean,

    Are you running the SiteGround optimiser plugin? If so, then please try to deactivate file compression under Enfold->Performance, to see if that makes any difference. If you should need any further help, then please post admin WordPress login details in private.

    Best regards,
    Rikard

    #1362106

    Deactivated the SiteGround Optimizer plugin. Cleared the SiteGround cache by logging into SiteGround and doing it through their Tools area. Also deleted the browser cache. The problem persists.

    #1362113

    Hi,

    Thanks for the update. Please try to read my reply again:

    Are you running the SiteGround optimiser plugin? If so, then please try to deactivate file compression under Enfold->Performance, to see if that makes any difference. If you should need any further help, then please post admin WordPress login details in private.

    Best regards,
    Rikard

    #1362116

    Sorry, my bad.

    I went to Enfold > Performance:

    CSS File Merging And Compression set to:
    Disable – no CSS file merging and compression

    Javascript File Merging And Compression set to:
    Disable – no Javascript file merging and compression

    THE PAGE IS NOW WORKING!!!! Thank you very much!

    • This reply was modified 1 year, 8 months ago by LesleyJean.
    #1362121

    Hi,

    Great, I’m glad that you got it working. Please let us know if you should need any further help on the topic, or if we can close it.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.