Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #963790

    Hi,

    after I updated Enfold to its latest 4.4 version I get the following message on the Google maps I have on the site:

    “Maps were disabled by the visitor on this site.”

    Blank empty space instead.

    I read your blog about the new GDPR improvements you did, but I would really like the maps to load and not display such an empty space.

    How do i revert this feature back?

    Thank you

    #965059

    Hey Antonio,
    Please check you Map element under “Conditional load” to see if the option selected is “User must accept to show Google Maps” is picked. If it is try picking “Show Google Maps immediatly
    2018-05-31_232452

    Best regards,
    Mike

    #1134334

    I’m having this issue even if the Conditional Logic is set to “Show Google Maps immediatly”

    #1134520

    Hello there,

    I am now having this issue after upgrading to the latest version of Enfold and the new WordPress version 5.2.3?

    Thanking you in advance.

    #1134711

    Hi,
    @dognwolf & @grafixstudio this topic is over a year old, I respectively submit that your issue is most likely corrected with the v4.6.1 fix that was released today, please try updating. Please note that the download at Theme Forest may say v4.6, but this was a typo.
    If you continue to have this issue please open a new thread with admin access in the Private Content area so we can assist. When you post in someone else’s thread you can not see anything we post in the Private Content area, and the original author can see your login info. Thank you for your understanding.

    Best regards,
    Mike

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘"Maps were disabled by the visitor on this site." How to disable it?’ is closed to new replies.