Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1270939

    Hello,
    on my homepage thera are 2 issues since the 5.6 WP-Update:

    1. Ugly gark grey bar above the header section

    2. Buttons in color section don’t show up, astonishingly they do work!

    #1270989

    Hi willmannc,

    I tried to check on the Theme Editor for that code showing above however it’s disabled on your site.
    Can you give us FTP access? so we can inspect on it.

    Best regards,
    Nikko

    #1271884

    Any other idea? I dont have FTP on my server, only ssh and only for my machine via certificate. How can I enable the theme editor? (I mentioned as well that this editor doesnt show up. Perhaps a security issue?)

    Regards,
    Christian

    #1271900

    Next issue: I can’t edit pages or posts anymore. No page editor shows up…
    edit: it’s the classic editor. activated block editor, works again.

    • This reply was modified 1 month, 1 week ago by  willmannc.
    #1272055

    Hi Christian,

    I’m guessing that it’s turned off by your hosting provider, here’s how it’s done via the wp-config.php file: https://wpshout.com/quick-guides/how-to-disable-file-editing-in-the-admin-area-of-wordpress/. If you remove or comment out that line of code, then the editor should be active after that.

    Also please try to deactivate your Header Footer Code Manager plugin, to see if the problem code is coming from there.

    Best regards,
    Rikard

    #1272086

    File Editor is running now. Its a Multisite and you can access the editor in the network administration section.
    HFCM deactivated, cache cleared etc, no difference. The issues grey bar and missing buttons are still there.

    • This reply was modified 1 month, 1 week ago by  willmannc.
    #1272192

    Hi willmannc,

    Can you try to install this plugin: File Manager ?
    Just post back once this is installed, so we can activate it then try to inspect the child theme codes.

    Best regards,
    Nikko

    #1272241

    Done. File Manager Plugin installed.

    #1272432

    Hi willmannc,

    Thanks :)
    This is now fixed, there’s a PHP comment which is outside the PHP tag that caused the issue.
    The original code is saved and named header.bup
    Let us know if you need further assistance.

    Best regards,
    Nikko

    #1272558

    Thanks! Great Support! 👍

    #1272583

    Hi,

    Did you need additional help with this topic or shall close?

    Best regards,
    Jordan Shannon

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.