Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #1023036


    I have used Enfold for my website, and I have been very satisfied. But now I have run into a major problem that I can’t solve. This forum has been a great help to me in developing the site, but I have been unable to find information about this particular problem. I have spent more than two workdays trying to figure this out, but I can’t (I’m not a programmer, but I am used to working with WordPress). That’s why I now create this thread.

    My website works perfectly in Safari, Firefox and Internet Explorer, but there is a major problem with it in Google Chrome. The problem is that some of the images in the website don’t show at first – when a certain page is first loaded. It’s not that the images are loaded SLOWLY, the images are simply not shown. No matter how long I wait, some of the images do not load and show. Then when I hit “refresh”, the images get loaded and shown. This problem does not occur every time a given page is loaded, but it occurs very often. And it’s not the same images that are not shown, it differs.

    When the problem occurs in a given page in Chrome, I right click on the page and choose “Inspect >> Console”. For every image that is not shown, an “error message” is shown in Console (with red text and a red symbol) in connection with the image file name. The error messages are similar, but they are not the same every time. These are the three most common error messages from Console:

      Failed to load resource: net::ERR_CONNECTION_RESET **Then the image file name for the particular image here**
      (index):148 GET **Then the image file name for the particular image here** net::ERR_CONNECTION_RESET 200
      Failed to load resource: net::ERR_CONNECTION_CLOSED **Then the image file name for the particular image here**

    I am using the latest version of Enfold and Google Chrome, and I have tested the website in Chrome with three different computers (iMac, MacBook and PC) and with two different internet connections. The result is the same. I have also tried using the “incognito mode”, which gives the same result.

    I have talked to my hosting provider, and they asked me to try to enable “PHP Errors”, and I did, but nothing showed up.

    This is a huge problem for me as the website is supposed to be done right right now after a long process of designing and implementing it. I REALLY hope that you can solve the problem! Thank you very much in regard! I see that you give great answers at this forum. I look forward to hearing from you! :)

    I will write the website address in a private message. :) Let me know if you need login information or anything else! :)


    Hey ENVJF,

    Hm, I’ve seen one connection close error.

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,


    Hi Victoria

    Thank you very much! :)

    Yes, I will give you access to the website, I will write the login information to WordPress in the private context box. :) Please let me know if you need any more information. :)

    Again, thank you!! :)


    I’ve seen the Lazy Load plugin do this. Had to deactivate and delete that from our site…


    Illingo: Thank you for the comment. I don’t have the Lazy Load plugin installed, so that can’t be the problem, but thank you for your suggestion. :)

    Victoria: When you are in my WordPress backend, just do whatever experiments you want to do, I don’t expect you to ask me before changing/deactivating something etc. :) I look so much forward to hearing from you! :)


    Hi ENVJF,

    Please show us what you’ve got in your .htaccess. Did it start happening when you switched to https?

    Best regards,


    Hi Victoria

    Thank you very much for your answer. I will post the content of the .htaccess file in the private content box below. :)

    Unfortunately, I don’t know if this started happening when I switched to https, because I did that a long time ago, and I never checked the website in Chrome before this week. So I don’t know.

    I look forward to hearing from you again! :)


    Hi Victoria

    Thank you very much for your input. I tried disabling the Really Simple SSL plugin, thus going back to “http mode”. When I do that, the website works perfectly in Chrome (as long as I don’t follow the links that have “https” in them, but go to these pages manually in order to stay in “http mode”). I have now tested the site many times in this “http mode”, and it works perfectly in Chrome. So now I know what the problem is. But how do I solve the problem so that I can have a website that is in SSL/HTTPS “mode” and still works in Chrome?

    Thank you very much in regard for your answer! I look forward to hearing from you! :)

    Best regards


    Hi ENVJF,

    Great progress!

    Here is some theory on how to properly switch to https


    Hope this helps.
    Best regards,


    Hi Victoria

    Thank you very much for that. Unfortunately, I have already done the HTTPS setup with Really Simple SSL, adjusted all links, cleared the cache, done numerous types of troubleshooting etc. I have spent so much time doing this, and I worked with my hosting provider for hours at the weekend trying to solve the problem, but it did not get solved. I have probably spent 60 hours trying to solve the problem.

    This is very serious and a huge problem for me, as I use my website to present my concept and my work, and I will not be able to make money without that website. Therefore, I have decided to delete everything from my website (WordPress, Enfold, every piece of content, everything on the server etc.) and rebuild it from scratch again. I will take screenshots of every adjustment of every setting made in Enfold, I will copy all text from every text field, take screenshots of every adjustment og every setting in every element made in the Avis Layout Builder etc. I will then delete and clear everything, and when there is nothing left, I will start rebuilding the website from scratch again (that includes, of course, re-installing Enfold).

    Do you have any recommendations for the process of deleting and rebuilding everything? Something that I should be aware of in order to be sure that I’m 100% back to “ground zero” before starting to rebuild the website? Maybe something specifically related to the deletion and re-installation of Enfold?

    Thank you very much in regard.


    Hi ENVJF,

    Did you make a backup? How’s starting from scratch working for you now?

    It should all be pretty straightforward, please feel free to ask more questions.

    And here are our docs

    Best regards,


    Hi Victoria

    Thank you very much. I will write to you again when it’s done. :)

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.