Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #923639

    Hi we experienced lots of issues on our site, especially the shop after we updated to the latest enfold version. We’re running Enfold child theme, so we shouldn’t have any problems with data getting lost etc… I don’t understand

    . Some pages are fine lots of others don’t work anymore and we get this message:
    “Gateway Timeout.
    The gateway did not receive a timely response from the upstream server or application.”

    and on other occasions we get this:
    “500 Internal Server Error. If you are the webmaster of this site please log in to Cpanel and check the Error logs…..”

    we have enable holiday mode at the moment to get around not processing orders… but not good!!
    Can we get some help please? that would be great.

    Thanks

    • This topic was modified 1 year, 5 months ago by  YCreative.
    #923830

    Hey YCreative,
    Please include ftp access in the Private Content area.

    Best regards,
    Mike

    #923940

    Ftp details in private chat as requested.

    #924232

    Hi,
    I have applied (Purchase code hidden if logged out) /#post-923535″>this solution and it seems to have solve the issue. Please check.

    Best regards,
    Mike

    #924291

    Hi Mike.
    Champion! Thanks very much for your help. it has solved it and works fine again.

    Yvonne

    #924415

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.
    For your information, you can take a look at Enfold documentation here
    and the video tutorials here
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Major issues after update 4.2.6’ is closed to new replies.