Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1247410

    Hello,

    I have developed a placeholder for my website and activated maintenance mode. When you go to the site it takes you to page not found instead of the desired placeholder. When you click on any of the menu items it then takes you to the placeholder. Can you help me resolve this issue.

    Thanks,

    Mikenna

    #1247516

    Hey mikeens,

    Yes, please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1247632
    This reply has been marked as private.
    #1247771

    Hi,

    Thanks for that, but we will need login details in order to access the backend of your site. Please post those in private as well.

    Best regards,
    Rikard

    #1247894
    This reply has been marked as private.
    #1248043

    Hi,

    Thanks for that. You have the page in question selected as your custom 404 page in the theme options, please select a dedicated 404 page there instead.

    Best regards,
    Rikard

    #1248335
    This reply has been marked as private.
    #1248570

    Hi,

    Thanks for the update, I can’t see any problem on my end though. When visiting the site I see the page in the screenshot in private, and that is the placeholder page. Could you try to explain the problem you are having a bit further please?

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.