Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #955929

    i need ti align the main menue to the right side below the logo.
    is there any way to fix this?

    i tried various snippets from this support forum, but noone worked for me so far…
    thanks for any advice

    #956757

    any one knows if this forum here is the support or if i have to access any other forum to contact support people?
    thanks

    #956974

    Hi,

    We would like to apologize for the late response.

    I tried to access the site but got temporarily locked out. Please contact your hosting provider. We’ll try again after a while.

    Best regards,
    Ismael

    #957262
    This reply has been marked as private.
    #957263
    This reply has been marked as private.
    #957269
    This reply has been marked as private.
    #958448

    Hi there!

    We added a few css codes in the Quick CSS field. The widget modification works properly as well. Please remove browser cache prior to checking the page.

    Best Regards,
    Ismael

    #958885

    thanks a lot.

    there is a “new bug” now:

    the normal desktop version of the website has the mobile menue icon on the right site.
    can you please check.

    thanks

    #959076

    i dont know where to start a new thread in this forum.
    si i use this thread instead.

    IA MUSING THE PLUGIN
    Envato Market 2.0.0

    doest it automaticaly update the enfold theme?
    without clicking?
    what do you recommend?

    thanks

    #959077

    can you please help on this bug.
    the mobile menu icon appears in the desktop menue so there two menues right now.
    is there any way to fix it?
    thanks

    #959619

    Hi mylander,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (min-width:768px){
        .av-burger-menu-main.menu-item-avia-special.av-small-burger-icon {
            display: none;
        }
    }
     @media only screen and (max-width:767px){
         .av-main-nav li {
            float: left;
        }
     }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #959880

    it works thanks.

    do you recommend to put all css mods into the child themes css file?
    or in the quick css?

    whats the difference?
    the child theme compresses the css?

    regards

    #959893
    This reply has been marked as private.
    #960177

    Hi,

    I haven’t checked the site since May 18. Maybe, it’s the other moderators. Is the issue fixed? Please remove the user from the Users panel or change the password.

    Best regards,
    Ismael

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.