Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #829544

    Hi!

    Today I udated to version 4.1.2.
    I have a multisite. My English main menu works ok. But My Hebrew main menu is not on the screen.

    Good English main menu on iPhone: https://ibb.co/dKr6N5
    Wrong Hebrew main menu on iPhone: https://ibb.co/eyHrpk

    I have custom CSS, I removed it, cleared my browser cache, but it didn’t fixed it.

    Can you fix this?

    Cheers,
    Pieter

    #829999

    Anyone?

    #831442

    Hi Pieter,

    The link you provided is not working. Could you please give us a working link?

    Best regards,
    Victoria

    #831586

    Hereby..

    • This reply was modified 2 years, 8 months ago by  pheijms.
    #832321

    Hi pheijms,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (max-width: 767px) {
    .responsive #top.rtl   #wrap_all .main_menu {
        left: 0;
        right: auto;
    }
    }
    

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #832729

    Hi Victoria,

    Thanks, this worked!

    Only the “- ” before the menu item is at the right site on the screen and not before the menu item. The alignment is not good.

    Cheers,
    Pieter

    #834438

    Shalom :)

    Sorry for the late reply!
    I added following code to Quick CSS in Enfold theme options under General Styling tab

    .html_av-overlay-side-classic #top .av-burger-overlay li li .avia-bullet {
        left: auto;
        right: 50px;
    }

    Please review your website :)

    Best regards,
    Yigit

    • This reply was modified 2 years, 7 months ago by  Yigit.
    #835259

    Thanks, that worked!

    #835344

    Hi,

    Bevakasha! :)

    For your information, you can take a look at Enfold documentation here – http://kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – https://kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Main menu Hebrew website on iPhone not working’ is closed to new replies.