Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #815097

    Hello-
    on home page I have sign up which looks the way I want – it was from simple mailchimp add form on page.
    shows
    1)Email
    2)First name
    3)Last name

    When I add the newsletter widget in footer – it looks different:
    1)Email address
    2)Fellow artist
    3)Last name
    4)zip code

    Looks like the newsletter widget is is pulling stuff from a different area in MC.
    I use “Fellow artist” as my default name field (if no name is listed) when I send newsletters –
    How can I get fields on footer to be same as page fields?

    Thank you
    Pat

    #816598

    Hey pathaug,

    Thank you for using Enfold.

    Did you set the “Mailchimp list to subscribe to” settings correctly?

    Best regards,
    Ismael

    #816780

    I only see 1 place to enter mailchimp settings – The Enfold child-Newsletter section
    I have newsletter entry set up on my homepage but also on the footer – they are different – I’d like the footer to match the page content style.m I don’t see separate set ups

    I’m not sure how to send a screen shot – but the page differs from the footer widget newsletter entry. The page is set up with a Content Element Mailchimp signup – it gives option to remove certain fields from viewing (I hid zip code).
    The Footer is coming from the Enfold child Mailchimp signup widget – it does not give any options to hide fields. The other big difference is it is pulling my default 1st name title from Mailchimp (if I send out a newsletter and there is no name listed – I say “Fellow artist”) instead it should just say “first name” for the field.

    PAGE CONTENT ELEMENT
    Email Address *
    First Name
    Last Name
    Subscribe

    FOOTER WIDGET:
    NEWSLETTER
    Email Address*
    Fellow artist ******************** this should sat first name
    Last Name
    Zip Code

    Thank you
    Pat

    #818512

    Hi,

    Thank you for the update.

    I’m referring to the widget options. Please post the login details here so that we can check it.

    Best regards,
    Ismael

    #818836

    Thanks-
    login data in private section.
    Pat

    #819215

    Hi,

    In the page signup element or shortcode, the “Form Element hidden” option for the “Zip Code” element is enabled. We disabled it temporarily.

    Best regards,
    Ismael

    #819678

    I don’t see any changes that you did – still same issue.
    Nothing changed.
    The footer mailchimp still is different as described above.
    FYI I did update to latest version and footer widget still not right.
    Thanks

    #819797

    Hi,

    You can’t see the “Zip Code” field in the Mailchimp Signup element because the “Form Element hidden” option is enabled. Please edit the page and disable that option. Unfortunately, you can’t do the same thing with the widget. It will display all fields from the list.

    Best regards,
    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.