Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1138061

    Hi
    I am now unable to validate the Mailchimp API. Getting the message “Could not connect to Mailchimp with this API Key. Please try again with a different key – You might also want to check your internet connection and make sure that mailchimp.com is available”

    Been using the Mailchimp API for a good while (12 months+). Nothing has changed in Mailchimp – the account is in good standing. So created a new API but getting the same message.

    Using:

    Enfold Version: 4.6.2.
    Wordpress: v 5.2.3

    Not sure whether it is related but the privacy message next to the tick box on the Newsletter sign-up form no longer displays although the tick box does. This is why I spotted the API issue.

    Thanks for your help

    regards
    john

    #1138514

    Hi john,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1138759
    This reply has been marked as private.
    #1139314

    Hi JohnMYates,

    Thanks for giving us admin access.
    I tested your mailchimp api key on my end and it works, also tested my mailchimp api key which works on my end but it also gets Could not connect to Mailchimp with this API Key. Please try again with a different key. Can you try if it works if you flush out cache and disable wp rocket and put wordfence in learning mode?

    Best regards,
    Nikko

    #1139351

    Hi Nikko
    I tried the following:

    1. Flushed cache, de-activated the WP Rocket plugin and put Wordfence into learning mode but still not able to get the API key accepted.
    2. Created & tried a new API key (for the same Mailchimp account) and no luck.
    3. Created & tried a new API key in a different Mailchimp account – also no luck / progress
    4. De-activated Wordfence plugin – no change

    Do you have any other suggestions which I can try?

    Thanks John

    #1140111

    Hi John,

    Can you try to rollback to the previous version of Enfold you used?
    It might be related to the privacy message some users are complaining in 4.6.2.

    Best regards,
    Nikko

    #1146228

    Hello, we’re having the same issue… no updates, it just stopped working.

    #1146329

    Hi pixelbiz,

    Please create a separate thread, and give us admin access and post it in private content, so it’s only visible to moderators and the thread creator.

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.