Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #729644

    Hi, I embedded the mailchimp signup form in my careers page, with the editor element. I made an API key and it showed the right mailchimp list, so thats fine, but when I fill in the form to test, I don’t get an verification mail and I don’t see the new subscriber anywhere added to my list in mailchimp. I tried to get it to work without the verification email, but that doesn’t work either..

    • This topic was modified 7 years, 6 months ago by Uros.
    #730317

    Hey Uroš,

    Please deactivate all plugins one by one to check which one is causing this issue and let us know if this solves the problem.
    In addition to that, please let us know if we are allowed to deactivate one or more of your plugins as well for testing purposes :)

    Please update the theme to the latest version. That should fix any issues you are currently experiencing :)

    To update to the latest version follow the simple instructions here. (Or if you want the super detailed explanation you can read this blog post)

    If that does not help, feel free to reply here and we will take a closer look at the issue. In that case please also add your WordPress login credentials (in the “private data” field) so we can take a look at your admin area

    Best regards,
    Andy

    #730365

    Hi guys,

    so i updated enfold to the latest version and i found that plugin custom permalink is causing issue.

    But i really need that plugin, is there another way to make it work with that plugin?

    I use custom permalink to change “portfolio-item” to something else

    #730698

    Hi,

    as far as I know you can change this in WordPress itself, without any 3rd party plugin. Simply go to Settings->Permalinks->Portfolio Entry Settings

    Best regards,
    Andy

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.