Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #665479

    Hello,

    Loving Enfold and the ability to use the demos to build a site.
    I’ve spent hours online searching for solutions and have not found the answers I seek.
    I’m hoping you can help me solve some issues I’m having.

    To see the issues listed below, go to http://www.robertLcarey.com

    1. On the front page (top) I’ve replaced the images inherited from the demo I used.
    I wanted to change the transparent slider with the about us and reservations buttons, but did not find the content in the LayerSlider WP.

    There’s no elements on the Fullscreen Slider I can find.

    How can I get to that information to edit it?

    Slider Front Page

    2. I also wanted to use the Progress Bars element on top of the top image, but couldn’t get it to drop onto the slider over the right side of the image. I tried to drop the content element on the Fullscreen slider and it would not drop onto it.

    Do I need to create a new color section and place the image there and then drop rows instead of using the Fullscreen slider. It would be nice to add images later on etc. to get the cool effect, but the other item is more important.

    How do I accomplish this?

    3. On the contact form, I was able to turn the text to white, but the astericks and other text at the bottom are not in the same location.

    How do I change them to white like the text. In other words, where do I find the controls for this and not mess up the other colors?

    Change color to astericks in Contact us Page

    4. I have chosen to use the front page scroll down feature. Works great. http://www.robertLcarey.com.
    Unfortunately, when I create pages, the new navigation buttons that scroll will not return me to the front page while I am on the new pages I create.

    How do I fix?
    Links not taking us back to front page

    Some ideas:

    a. Get them to work.

    b. On those pages, hide those buttons that don’t work and and provide a home page button and a back button. (In the future, when I add book content there’s a need to a way to get back.) Which means I will need to change the Front Page name to Home.

    c. The bread crumbs could work, but it is not as elegant of a solution.

    Thoughts?

    5. I’m also having some trouble with the blog pages. When I select blog on the front page, extra code is introduced into the URL for the blog page. When I remove the extra characters, it goes to the page.

    How do I fix?

    Extra characters in URL appear

    And results in going to this page instead:
    http://robertlcarey/photos/Goeshereinsteadofblog.jpg

    6.Also, after deleting what I thought was all of the Enfold address in the widgets area on the backend, I have found one of the addresses still appears in the sidebar of the blog.

    Where to I get to this text to edit it – delete it?

    Address in Widgest area?

    7.When using the scroll down feature on the front page, is it possible to also have drop down menus? If so, are there any tricks I should be aware of?

    8.There’s a black line between Books and Contact us. I added a layout element between the two. Is there a way to may it smaller, transparent?
    http://www.robertLcarey.com

    9. I have not been able to configure the blog like the samples in the demo. The small picture always goes on top of the text. See primary blog page: http://robertlcarey.com/blog/

    Watched YouTube videos etc., and still not sure how to fix.

    #665515

    Hey BobCarey,

    Thank you so much for the kind words. We are glad you reached out to us and I’m looking forward to help you with all the issues. However it is going get very confusing as we go along with all the issues in one ticket please open new ticket for different issues that way we can keep the focus on the main topic.

    To answer your first question please check the captions option in the slider.

    None of the screen shots are showing correctly please upload the mockups to imgur.com and share the link here and please open new tickets for different issues :)

    Best regards,
    Vinay

    #665940

    Hello,

    So sorry about the photos above. I believe I have fixed the issue.

    On the front page (top) I’ve replaced the images inherited from the demo I used.

    src=”http://robertlcarey.com/photos/LayerSlider1.jpg” alt=”Layer Slider 1″ />
    I wanted to change the transparent slider with the about us and reservations buttons, but did not find the content in the LayerSlider WP.

    I have looked for the captions option as suggested above but could not find it. I wonder if the version of the LayerSlider might be the issue?
    Layer Slider 2, inside the slider

    Layer Slider 3, inside the slider

    Slayer Slider 4, inside the slider

    My goal is to simply (once I find the text boxes) change out the text and hide the buttons until I need them later.

    I appreciate the help!

    Bob

    #665941

    Hello,

    I also wanted to use the Progress Bars element on top of the top image, but couldn’t get it to drop onto the slider over the right side of the image. I tried to drop the content element on the Fullscreen Slider and it would not drop onto it.

    Do I need to create a new color section and place the image there and then drop rows instead of using the Fullscreen Slider. It would be nice to add images later on etc. to get the cool effect, but the other item is more important.

    How do I accomplish this?

    #665942

    Hello,

    On the contact form, I was able to turn the text to white, but the asterisks and other text at the bottom are not in the same location on the backend.

    Contact page, changing the color of the astericks

    How do I change them to white like the text?

    Thank you,

    Bob

    #665946

    Hello,

    I have chosen to use the front page scroll down feature. Works great. http://www.robertLcarey.com.


    Unfortunately, when I create pages that are not part of the Front Page, the navigation at the top of the new page will not take me back to the front page (home).

    How do I fix?


    Potential solutions that I do not know how to implement.

    a. Get the navigation to work whenever I create a new page.

    b. On those pages, hide those buttons that don’t work and provide a home page button and a back button. (In the future, when I add book content there’s a need to a way to get back.) Which means I will need to change the Front Page name to Home.

    Navigation
    See yellow circles

    c. The bread crumbs could work, but it is not as elegant of a solution.

    Thoughts?

    Thank you,

    Bob

    #665950

    Hello,

    I’m also having some configuring the blog pages.

    This is what it looks like.

    Blog configuration now

    This is what I’d like it to be (from demo site):
    http://robertlcarey.com/photos/Blogconfiguration2.jpg

    How do I fix?

    Thank you,

    Bob

    #665956

    Hello,

    Also, after deleting what I thought was all of the Enfold addresses in the widgets area on the backend, I have found one of the addresses still appears in the sidebar of the blog.

    Address in Sidebar — edit location

    Where do I go on the backend to get to this text to edit it – delete it?

    Thank you,

    Bob

    #665958

    Hello,

    When using the scroll down feature on the front page, is it possible to also have drop down menus? If so, are there any tricks I should be aware of?

    Drop Navigation on Front Page Scrolling navigation bar?

    Thank you,

    Bob

    #665959

    Hello,

    I’ve added a black line as a separator between two parallax images. It’s on the front page of the site between Books and Contact us. (www.robertlcarey.com) It’s a layout element between the two. Is there a way to male it smaller, transparent? Or, is there a better way to do this?

    Thank you,

    Bob

    #666153

    Hi Bob,

    Thank you. However, what Vinay kindly asked you was actually to start a new thread for each question.

    We appreciate the time you took to make separate posts and i will try to reply them here but there is a great chance it is going to get confusing. If that happens, please start a new thread for each post :)

    #665959
    You can simply remove the separator and add it into your color section elements (to the top of second one or bottom of first one) and then choose to display it as “whitespace” and enter pixel value manually.

    #665958
    Please go to Appearance > Menus and place your custom anchor link as parent menu item and submenu as child menu items – http://i.imgur.com/LPTWs4a.png

    #665956
    Please go to Appearance > Widgets and remove widgets from “Displayed Everywhere” widget area. If you would not like to display default widgets, you can place empty text widget in there.

    #665950
    Please edit your blog page and choose to display a sidebar. Blog layouts are different when with or without sidebars

    #665946
    You can use this plugin – https://wordpress.org/plugins/zen-menu-logic/ to display different menus per page. For inner pages, you can create a new menu with full links, i.e. – http://yourdomain.com/#books

    #665942
    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child themes style.css file:

    .main_color .required {
        color: white;
    }
    

    #665941
    Yes, you would need to replace your slider with a color section element (you can set its height to 100% as well) and then place two 1/2 column elements inside it and add your text and buttons on the left one and progress bar elements to the right column.

    #665940
    Please edit your slider and go to second slide and scroll down to edit text layers – http://i.imgur.com/GKbQAjV.png

    If any of my replies does not help or you need further assistance, please create a new thread. That will be easier for both you and us :)

    Best regards,
    Yigit

    #666442

    Hello,

    Sorry about that. I realized that after posting. I used this link (https://kriesi.at/support/forum/enfold/#new-post) to redo it and afterward tried to delete the posts here, but couldn’t — sorry.

    Thank you,

    Bob

    #666535

    Hi,

    No worries at all Bob, i am closing this one and will reply to your threads :)

    Best regards,
    Yigit

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Made progress setting up website. Have stumbled onto some issues and need help.’ is closed to new replies.