Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #29430

    I have no idea what just happened, for the first time since using ENFOLD I ran into a total bug that made me lose all the avia blocks on a page except one, at saving time. When I try to reload an older version in “revisions” I do see the content as it should be (in text form).. yet when I try and reload it.. the system seems unable do do so as the resulting page is still fucked up and missing all my content. I have no clue how this happened and this is veeeeery scary to me.



    The revision is still not working for the Advance Layout Editor. Let me tag Kriesi.

    If you still see the template as text, maybe you can retrieve it by switching the Advance Layout Editor to debug mode.

    Edit function.php, find this code:

    if(isset($avia_config['use_child_theme_functions_only'])) return;

    Below, add this code:

    //set builder mode to debug
    add_action('avia_builder_mode', "builder_set_debug");
    function builder_set_debug()
    return "debug";

    A field with the actual shortcodes will show below the Advance Layout Editor. You can copy the shortcode text there.




    just a quick note: revisions will work with the next update ;)

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Lost all the avia blocks on a page upon save.. revision does not work.’ is closed to new replies.