Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #938749

    Hi Kriesi Support Team

    I have the strangest thing happening and I can’t find why. On a client’s website, I uploaded a new logo. It doesn’t display though. It shows the old logo. Even after clearing the cache, checking in a different browser, different computer. It shows me the old logo.

    In the backend, I can see the new logo, on mobile I can see the new logo.

    But not on the desktop browser.
    Enfold is up to date, so is everything else (plugins, wordpress etc).

    Below the link to the website.
    The correct logo should say ‘Functional Medicine General Practitioner’ not ‘Integrative Medical Practitioner’.

    Thanks so much.
    Corina

    #938782

    Hey Corina,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #939014

    Hi Rikard

    Thanks so much. Please find details below.

    All the best,
    Corina

    #939166

    Hi Corina,

    Best regards,
    Victoria

    #939493

    Hi Victoria

    Yes, I need the logo that is in the theme options to display in the front end. For some reason, it is not at my end. I tried different browsers, computers and smartphones. And all I always see is the ‘old’ logo (which isn’t the one in the Theme Options).

    Thanks so much.
    & Kindest Regards,
    Corina

    #939748

    Hi Corina,

    The site looks good on my end. You may not see the changes until the cached files are cleared in your browser.

    Please try to hard refresh by pressing Ctrl + Shift + F5 on your browser or press the F12 key to open chrome dev tools and right click on the refresh button and select “Empty Cache and Hard Reload” and review the site again.

    Best regards,
    Victoria

    #939836

    if you see it in the backend and if you see it on mobile – i guess you have a heading setup on that page with transparent or glassy header !
    on mobile these option is lost and a normal header is visible instead – so you see the enfold options logo then.
    on desktop the logo in enfold – header – transparency options is taken. This is an alternative logo for glassy or transparent header . Have a look if there is one set.

    #939848

    Hi Guenni 007

    Awwwwww, thank you so much. I am so so sorry. I think my brain is taking a holiday. I totally forgot about the transparent header.

    All fixed.
    Thanks again, and please close this thread.
    Kindest Regards,
    Corina

    #940244

    Hi cd2s,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.