Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1029394
    #1029453

    Hey ProSEO,

    How can we view the site?

    Sitet er under opbygning
    Her kommer vores nye site snart!

    Best regards,
    Rikard

    #1029495

    Really sorry about that.
    “Coming soon” screen have been removed and there is normal access to the site now.

    #1029565

    Hi,

    Thanks for that, this CSS is causing your problem:

    .logo, .responsive .logo {
        display: none !important;
    }

    It looks to be coming from your Quick CSS field or enfold.css, please try removing it.

    Best regards,
    Rikard

    #1055713

    Hi,
    I’m having the same problem with my logo not showing on the home page.

    I’ve just started adapting the One Page Wedding demo (to a skydiving site, believe it or not!) and the logo shows on the enquiry page I’ve added, but not on the homepage. I tried adding this code to Quick CSS but it made no difference: .home .logo { display:block !important; }. I got this from another Support reply on the same topic.

    If I use the Inspect tool on Chrome I can see the image is there in the code, but is invisible for some reason on the home page. I uploaded it on both the General Layout and the Header:Transparency tabs.

    The other issue is that the logo that does show up on the Enquiries page leaves a huge gap before the menu. Is there a way to move the logo a bit more to the right, please? I do have more pages to add to the menu, but not that many.

    The site is https://theskydivecompany.co.uk

    Thank you very much.

    #1056079

    Hi Handyann,

    You have this CSS on the site, please remove it:

    .home .logo {
        display: none !important;
    }

    Best regards,
    Rikard

    #1056176

    Hi Rikard,
    Many thanks for that. It’s working fine now.

    Thank you!
    Ann

    • This reply was modified 3 months, 4 weeks ago by  Handyann.
    #1056203

    Hi,
    Glad Rikard could help, we will close this now. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Logo not showing’ is closed to new replies.