Tagged: 

Viewing 21 posts - 1 through 21 (of 21 total)
  • Author
    Posts
  • #1119673
    #1119781

    Hey hildahadorn,

    Please try the following in Quick CSS under Enfold->General Styling:

    .logo img {
        display: table;
        margin: 0 auto;
    }

    Best regards,
    Rikard

    #1119952

    Hello,

    This doesn’t work. The Logo stands left from the menu and not centered over the menu.

    #1120061

    Hi,

    It works when I try the code out in the browser, could you leave it in there so that we can see the results please?

    Best regards,
    Rikard

    #1120462

    Hi,
    sorry, my error. The server need more time. It works but the logo hasn’t the right size, it is too small. It displayed with 100 x 300px but the original size is 1000 x 300 px or 900 x 281px. And what is the code that the logo not glue on the top?

    #1120600

    Hi hildahadorn,

    Best regards,
    Victoria

    #1120686

    Hi,

    I upload the image with the size 900 x 281 Pixel under Enfold > Theme Optionen > Logo.

    I don’t understand why the logo should 300 x 90 pixel. I want the full size from the logo and some more whitespace to the top.

    #1121100

    Hi,

    Thank you for the update.

    Try to go back to the logo option, click upload and in the media library re-select the same image, but this time select the “Full Size” in the Size dropdown. It’s right under the copyright field within Attachment Details.

    Best regards,
    Ismael

    #1121120

    Hi,

    Thanks for your answer. But if I select “Full Size” the logo has the size 100 x 300 pixel. You can read nothing. The logo is very small. Only positiv is the whitespace to the top.

    #1121305

    Ok, I found further options and select 281 px for “Benutzerdefinierte Header Höhe”. New problem: Between logo and menu are a lot of rows. How can i delete this and why it is so difficult to insert a logo with the right size?

    #1121389

    Hi,

    Thank you for the update.

    Can we access the site? We would like to check the settings.

    Best regards,
    Ismael

    #1121758

    Hi,

    in Internet Explorer the logo and menu are okay. But not in Edge, Firefox, Chrome.

    #1122025

    Hi,

    Danke fur das Update.

    Wir haben den folgenden CSS-Code im dem Quick CSS field verwendet, um den Stil des Logos anzupassen.

    .html_header_top.html_logo_center .logo {
        transform: none;
        float: none;
        margin: 0 auto;
        position: relative;
        left: auto;
    }

    Best regards,
    Ismael

    #1122318

    Hi,

    thanks for your help. Sorry, I changed the logo. Now it is smaller. The high is 250 px and the same problem again. There are a lot of whitespace between logo and menu.

    And I have now a new problem. If I changed the logo, WordPress logged me out. Error: time is expired.

    In the CSS code stands not a fixed size and I thought it works with all size :(

    Can you look again, please? This 250 px will be the correct size. 281 px was too big.

    Thanks.

    #1122687

    Hi,

    Thank you for the update.

    We reselected the full size version of the logo. This is how we see it on our end.

    Screenshot: https://imgur.com/a/kWMCj8M

    Best regards,
    Ismael

    #1122924

    Hi,

    sorry, now the links doesn’t work. It comes error “Fehler 404”. Please look again.

    I don’t edit the pages or the links.
    a) after I changed the logo to a smaller, WordPress logged me out after 1 minutes, always.
    b) now the links doesn’t work

    Please check again.

    At the moment I have only three pages and the worked fine until the logo is correct :(

    #1123402

    Hi,

    Thank you for the update.

    Did you check the screenshot? Is that what you want? We already selected the original size of the logo, so you don’t have to do anything. Please remove the browser cache or hard refresh the site.

    Best regards,
    Ismael

    #1123685

    Hi,

    thanks, Yes, that is what I want and I have delete the browser cache but no page are going.

    #1123872

    Hi,

    Thank you for the update.

    What do you mean by “not page are going”? The site is loading properly on our end and the logo is the same as what is shown in the screenshot.

    Best regards,
    Ismael

    #1123993

    Hi,

    thanks. I mean, you can’t click on Kontakt or click on one other page. It comes always error 404.
    This problem started after the logo is fine, but we can close this ticket.

    #1124627

    Hi,

    Alright. For the 404 issue, try to reset the Settings > Permalink options. We’ll close the thread now. Please don’t hesitate to open a new thread if you need anything else.

    Have a nice day.

    Best regards,
    Ismael

Viewing 21 posts - 1 through 21 (of 21 total)

The topic ‘logo in full size and centered’ is closed to new replies.