Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #500336

    Hi Corina!

    Is IE zoom set to 100% and compatibility view turned off? I’m on Windows 10 as well and when checking in IE11 emulation mode the logo only changes position for me in IE8. It looks great in Edge.


    • This reply was modified 2 years, 9 months ago by  Elliott.

    Hi Elliott

    Thanks for getting back to me. Yes IE zoom is set to 100 and compatibility view is turned off. The logo disappears only on the home page once you start scrolling down the page.

    I have below some screenshots for you.

    The other quite big problem is that all imagery is pixelated in Windows 7, 8 and 10. IE 11 (see also attached screenshots). I already tried to upload in different resolutions and it didn’t change anything. They are all definitely big enough and should be crisp and clear (which they are in FF, Safari, Chrome on Mac).

    Thank you so much for your help, appreciate it.
    All the best,


    Hey Corina!

    Can you please try adding following code to Quick CSS in Enfold theme options under General Styling tab

    .avia-msie .logo img { width: 100% !important; }



    Hi Yigit

    That helpt with the logo sliding off to the side, but now it stretches the logo (or distorts it), once you start scrolling (only on the home page)…

    Also could you please have a look at the second part of my question (all images being pixelated and also the fonts not being slightly pixelated and not rendered very nicely) all that in IE only (8,9,10,11).

    Thanks so much & kindest Regards,



    It looks fine to me in Edge but IE11 is still looking weird. It must be some custom CSS your using.

    I see you have the .logo a link set to a height of 45% when it should be something like 88px max-height. Go ahead and remove that, perhaps IE11 does not like it.


    • This reply was modified 2 years, 9 months ago by  Elliott.

    Hi Elliott
    Thanks for that, you are right. I added the 88px max-height and it works now… BUT… the logo is too big. So as soon as I start adjusting the max-height to less pixels, it starts doing the same thing (distorts the logo when scrolling).

    How can I make the logo smaller?

    Then I still have the issue that all images (including the logos) are very pixelated in any IE version besides Edge (see my comments in the posts above)? Any idea why that is? I really have an issue as my clients and all their clients do not use IE Edge yet…

    Thanks so much, Corina



    Set your header size to a custom pixel height in Dashboard > Enfold > Header. The logo will use half of that height on mobile.

    Not sure what your talking about images being pixellated. They look fine to me. Is there a certain page that is having issues?

    Best regards,


    Hi Elliott

    I’ve set the header to a custom pixel height. But I would like the logo to be a bit smaller whilst retaining the white space. On mobile the logo looks fine.

    All images are pixelated (badly) on IE 11 but it is most obvious on the blog post (Das Einfamilienhaus) and on the portrait’s on Who We Are.

    I can replicate it on my computer (macBook Pro Retina with Parallels, Windows 8 and IE 11) when I turn the “retina” off in windows. See screenshots:

    The same happens under Windows 10 IE 11 (on my macbook, same settings as above).

    This also seems to happen on PC with Windows 7, 8 and IE 11. I’ve had 6 people with these conditions telling me that all images look pixelated… The images are definitely good quality, so it’s not that.

    So sorry & thanks for your help.



    Well as you can see with the screenshot I provided I am not seeing the problem. Have you actually viewed on a Windows computer? Go ahead and do that and take some screenshots so we can get a better idea of what’s going on. I viewed your dropbox link but it’s empty.


Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.