Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1193204

    It seems not possible in Enfold to easily and properly change the logo and favicon. Logo area now only accepts square size (entering a logo 340x156px as prescribed shows only the midpart of it) and is blurry. Whatever size i try. The favicon I have not managed to change whithout hocuspocus and should be a simple general setting. I am obviously annoyed. Is this going to be fixed Kriesy? Or should I change theme to work hassle free?

    #1193369

    Hey draadeind,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1193473

    Hi Rikard,
    Done. Regards, Jan

    #1193711

    Hi Jan,

    Thanks for that. You have to pick a larger resolution image in the Gallery modal when you select the image from the WordPress gallery. Please try to add your logo again, then look for the Afmeting option on the right hand side of the screen when the image is selected in the WordPress gallery.

    As for the favicon image; they are always square since that is the format the browser uses. Your currently selected image seems to be the one I see in the browser as well. If you don’t see it updating then please try clearing the cache from your caching plugin and load the site in an incognito/private browser window to see if that helps.

    Best regards,
    Rikard

    #1195243

    Thanks Rikard, the problem is solved. Though I feel I have done nothing new; things i tried before. But whatever the problem was, the solution is there and seems just as you say have to do with sizes. Thanks for your help!

    #1195356

    Hi,

    Great, I’m glad that things are back to normal again and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.