Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #731727

    Hi,
    In order to have localised frontend I created ‘lang’ directory in enfold-child theme folder and put .po and .mo files there as it’s written here: http://kriesi.at/documentation/enfold/child-theme-translations/ but there is no result.
    The Enfold theme has no reaction on any changes in lang files. I use Poedit to make changes, so as result I have two files to upload.
    Do you have any idea what’s going wrong?

    Thank you.

    #733213

    Shalom,

    Can you please post FTP and WP admin logins here privately?

    Best regards,
    Yigit

    #733236

    Hi,
    Please find login credentials in the private window.

    Best regards.

    #733249

    Hey!

    Can we try de-activating all active plugins for testing purposes?

    Cheers!
    Yigit

    #733835

    Hi,
    Yes, you can but put the website in the maintenance mode please and let me know.
    Thank you.
    Best regards.

    #735116

    Hi,

    Please go to the Settings > General panel then set the Site Language settings to your own language.

    Best regards,
    Ismael

    #735208

    Hi Ismael,
    Wow, it was so easy :-)
    Thanks a lot!
    Have a nice day :-)

    #735750

    Hi,

    Glad Ismael could help :)

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Localisation doesn't work’ is closed to new replies.