Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1395041

    Hi there!
    I need to add a link to an image.
    How can I do that?
    I am trying to do using enfold image tools but it doesn’t work.

    Image css ID is:
    #shortcut-work

    Link must take to:

    You will find the image in Private Content

    Thanks

    #1395053

    Hey enfold,

    Thank you for the inquiry.

    We can’t find any element or image with the ID “shortcut-work”. Would you mind providing a screenshot? You can use imgur, savvyify or dropbox.

    Best regards,
    Ismael

    #1395156

    Sorry, my mistake
    I’ve provided the wrong link.

    Find new link via private

    #1395185

    Hi Santiago,

    Since it’s using an image element, please edit the image and go to Advanced > Link Settings > Image Link then you can choose Set Manually and put the URL or choose post/pages.
    I hope this helps.

    Best regards,
    Nikko

    #1395206

    Hi Niko,
    It works, thanks

    How can I do to eliminate green circle with arrow and white background once hover?
    I just want to appear the hover image with nothing else.

    Link via private

    Regards
    Santiago

    #1395235

    Hi,

    You can disable that under Enfold->Advanced Styling. Look for the Linked Image Overlay element in the list.

    Best regards,
    Rikard

    #1395239

    Thanks Rikard
    I did it, but when I click on the image it doesn’t take me to the linked page anymore.

    Regards
    Santiago

    #1395262

    Can you help me with this please?

    #1395278

    Hi enfold,

    I inspected the image and it seems there’s another image on top of the link that’s why the link is not clicked and makes it look like it’s not working.
    Can you give us temporary admin access? so we can check the backend.
    Just post the credentials in private content.

    Best regards,
    Nikko

    #1395283

    Sure Nikko, sent via private

    #1395293

    Hi enfold,

    Thanks for giving us admin access, you can remove access now.
    I see you are using Fade to another image hover effect which has following restrictions:
    – Box shadow does not work when you select to zoom the image.
    – Image fading does not work when image caption overlay or a link is used.
    You will need to change it to another effect in order to use the link.

    Best regards,
    Nikko

    #1395385

    Thanks Nikko, so what do I have to do then?

    I need to make click on a png image.
    This png image have a hover effect with another image (like sample). Once click on it, it takes me to a specific link….

    #1395510

    Hi enfold,

    Since that option isn’t available, I think the workaround would be to use the fade-to-another-image hover effect, but you’ll need to create a button or a link below to redirect the user to another page.
    Please check Ismael’s answer in this thread: https://kriesi.at/support/topic/image-links-not-working-for-images-with-fade-to-another-image-under-animation/#post-1377788
    Hope it helps.

    Best regards,
    Nikko

    • This reply was modified 3 days, 16 hours ago by Nikko.
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.