Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1134039

    Hi All!
    I have an issue with the link settings in some text, but not all, not matching the link color set for the Main Content in the General Settings. I have tried to manually set the color of the link, but that does not work either. I have also tried clearing the cache. Can you assist please? See the private content for additional information.
    Thank you!
    Valerie

    #1134697

    Hey Valerie,

    Thanks for the login details. Your link settings seems to be green, and that is the colour of the links on the page you linked to as well. I might be missing something though?

    Best regards,
    Rikard

    #1135004

    Hi Rikard,
    Thanks for taking a look and getting back in touch. Clearly, I needed to be more specific. :-) Yes, I have the links set to green in the general styling. On the page I sent the link for, the link automatically is green in the “News” content slider. In the “Events” section, I had to manually format the font color in the links in the text blocks. I did this in only the first event. In all the other events below it, the green for the links set in the general styling is not flowing through to the text blocks. Would you mind taking another look for me? Hoping I didn’t do something goofy.

    Also, I would like to make the font for the links bold. Would that happen in the CSS? and how?

    Valerie

    #1135537

    Hi Valerie,

    Thanks for the update and clarification. So for example, if the span and strong markup would be removed from this code, it wouldn’t be green? Is that the problem?

    <a href="https://site.link" target="_blank" rel="noopener"><span style="color: #116402;"><strong>register here</strong></span></a>

    Best regards,
    Rikard

    #1136036

    Yes, that is it exactly.

    #1136376

    Hi Valerie,

    Thanks for the update, I copied the link and remove the markup. The colour is wrong in the preview, but not on the front end one the page is saved. Please have a look at the page with the problem now.

    Best regards,
    Rikard

    #1138084

    Hi Rikard,

    Thanks. I can see that in the “register here” text formatted for “paragraph” that is working. In the text formatted as a heading (H4), I added a link to the words “BYOND Event” and that does not display on the saved page with the link formatting of green text. How can I get that to happen for links within a heading without having to manually code it with <span style=”color: #116402;”></span>?

    Valerie

    #1138459

    Hi Valerie,

    Please try this CSS as well:

    h4 a {
      color:#116402 !important;
    }

    Best regards,
    Rikard

    #1138863

    Thank you. OK to close this ticket. Have a great week!

    #1139127

    Hi,

    Thanks for letting us know, I’ll close this thread for now then. I’m wishing you a great week as well :-)

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Link Settings Not Working’ is closed to new replies.