Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1083727

    Hi Support Team

    We have the following link problem only with enfold, if i change the theme to the Twenty Nineteen it works perfect!

    – at the posting: https://kummerwein.ch/petnat-mosel-piu-piu/ there is a link to a product: piu piu and it shoud go to https://kummerwein.ch/shop/piu-piu-petnat-riesling-fio-kettern-niepoort-mosel-75cl/ but it goes to: https://kummerwein.ch/portrait/

    Regards,
    Pascal

    #1084707

    hmm. no help?

    #1084712

    It’s not a problem with the link itself (or with Enfold) … the problem is your main navigation overlaying part of the content.

    See:

    You have to remove the “height: 180px;” and “line-height: 180px;” from your CSS for the navigation.
    I don’t have a direct solution for the layout problems resulting after removing that … but that’s the reason … not the link itself.

    #1084714

    Quick solution without disturbing the styling of your main navigation … that also gives the content more “room to breath” … like for a good wine … :-)

    Add to Quick CSS:

    #main {
      padding-top: 40px;
    }
    #1084866

    I see you added a Headline to the post and that moved the content down a bit.

    So, i assume this is solved, isn’t it?

    #1085002

    Hi someco,

    Did you manage to find a solution? Thanks @cg for helping out :-)

    Best regards,
    Rikard

    #1086028

    Hi CG and Rikard

    Thank you @cg! Now it works :-)

    Regards,
    Pascal

    #1086389

    Hi,

    Great, I’m glad you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1086465

    pls close

    #1086547

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘link problems to products’ is closed to new replies.