Tagged: 

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #746611

    Hello,
    I have a bug and can’t identify the source. When I enter a url from my website in a FB post, the image and link display correctly, but the link redirects back to Facebook instead of the page. I’ve tested every plugin that I’m using and have not found an offender. It happens for any page within my site. Any help would be appreciated!

    • This topic was modified 4 years, 3 months ago by  pgamet. Reason: typo
    #746619

    Hey Paige!

    Can you please disable any active plugins and let us know if that will solve the issue for you?

    Thanks a lot

    Regards,
    Basilis

    #746622

    I did disable each one, one at a time, with testing between (chrome incognito) and didn’t find the problem. Is that what you mean?

    #747074

    Any ideas on this? I’ve got a large event I’m promoting and need a fix. Not sure what try next. Thanks! Paige

    #747275

    Hi,

    I tried sharing your site on Facebook but the link took me to your site, so it seems to work as expected. I might be missing something though?

    Best regards,
    Rikard

    #747487

    Crazy how it didn’t replicate for you. Darn these things are difficult to pin down. I just tested again and have the same problem. Not a cache problem. In every case, when I put a link into a page or post on my site on FB, the link redirects traffic back to facebook. How can you advise me to investigate this problem from here?

    #747817

    Hi,

    I sounds to me like the problem is local, did you try an incognito browser window or a different browser to rule out caching? You could also try the same thing on another network or computer/device.

    Best regards,
    Rikard

    #748701

    Thanks for your info. Turned out I had a bug – extra line of code in the wordpress site. It’s fixed now. You can close the ticket.

    #748715

    Hi!

    Thanks a lot for letting us know.
    Please feel free to create a new ticket, if you need anything else

    Regards,
    Basilis

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Link back to my ENFOLD site from facebook’ is closed to new replies.