Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #385018

    Hello, I have a problem I’m breaking my head over. On this page: http://atlantikwallmuseum.nl/test/atlantikwall/complexen/toegangen-stp-gr-scheveningen/#toggle-id-3 I created some toggles, put text in them and added some images through the NextGen Gallery plugin. The problem is, you can see in the right hand corner of the lightbox that it’s grabbing all 15 images on the page. This is confusing for the visitors because it’s not very clear when they are at the end of that gallery and they might be clicking 20 times before realising that those images belong to another gallery.

    I tried with the regular WordPress gallery but it gave the same result. I hope I made myself clear.

    #385657

    Hi basdemos!

    It’s most likely that each image is using the same “group” option for the lightbox plugin so they are all loaded into a gallery.

    This isn’t a theme problem though. You’ll need to contact the NextGEN support for this.

    Regards,
    Elliott

    #391837

    Hello Elliot! Getting back to this, I’ve downloaded the ‘Responsive Lightbox’ plugin which offers a couple of lightboxes, and they all do recognise galleries. This makes me think that it should be possible with the default Enfold lightbox too, though I’m not skilled enough to see exactly how it’s done. For now I’m set but I’d love to be able to use the default lightbox again.

    #392280

    Hi!

    Enfold uses the magnific popup script and yes you can separate images into galleries but if I remember right you were using the NextGEN plugin (your link is giving me a 404 now) and it had it’s own lightbox script which was loading all of the images into the same gallery. That’s not the same as our magnific popup script and to change that you would need to edit the NextGEN plugin so it would be best to contact the NextGEN support about this.

    Cheers!
    Elliott

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.