Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1160226

    Hi,

    When I open the menu on mobile, the lightbox section on the page seems to be on top of the menu.
    When I try to click on a menu item it opens the lightbox instead.
    How can I fix this?

    Thank you.

    p.s. the issue is also on desktop when I choose the menu to cover the whole page.

    • This topic was modified 7 months, 2 weeks ago by  Snvg77.
    #1160822

    Hey Suzanne,

    This happens to all links or only on some?
    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( to be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create an admin user and post the login credentials in the “private data” field.

    Best regards,
    Basilis

    #1160902

    Hi,

    It happens to alle the menu items that is near or under the playbutton.

    Thanks

    #1161510

    Hi,
    Sorry for the late reply, Please try this code in the General Styling > Quick CSS field or in the WordPress > Customize > Additional CSS field:

    #top #main .avia-video .av-click-to-play-overlay {
        z-index: 100 !important; 
    }

    After applying the css, Please clear your browser cache and check.

    Best regards,
    Mike

    #1163758

    Hi Mike,

    Thanks for your reply.
    Nothing has changed after adding the code. Could you please have a look at it again?

    Thanks

    #1163783

    Hi,
    Thanks for the feedback, when I check your site I don’t find the css that is posted above, but I do see that your are using a cache minify, but can’t tell which plugin it is, please clear or disable this plugin, and ensure the css above is in your Quick CSS.
    I was not able to login and check because your token login is not working, it probably needs to be reset, please check if you continue to have problems.

    Best regards,
    Mike

    #1163834

    Thanks again Mike, I emptied the minify cache, forgot about that. Everything works fine now! Thanks for your support.

    #1163849

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    For any other questions or issues, feel free to start new threads in the Enfold forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Lightbox overlaying the menu’ is closed to new replies.