Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1120683

    Hi!
    I added a horizontal galery in our new develop site. Lightbox is activated, but I’m missing the zoom-icon in the frontend galery.
    In our actual site the lightbox works fine. I can’t find, what I did wrong.
    Can you help please?

    regards
    Jörg

    #1121025

    Hey netgo2017,

    I just tried loading the web site and it does not load the zoom icon at all not even lightbox.

    Best regards,
    Basilis

    #1121105

    Hi Basilis!
    Oh yes, you are right. But why? Lightbox is activated in Theme-Options.
    regards, Jörg

    #1121387

    Hi,

    Did you add the following css code somewhere?

    .av-horizontal-gallery-enlarge-effect .av-horizontal-gallery-wrap.av-active-gal-item {
        z-index: 2;
        -webkit-transform: scale(1.3);
        -ms-transform: scale(1);
        transform: scale(1.3);
    }
    

    It enlarges the images along with the lightbox link and placing it outside the slider container — hiding it.

    Best regards,
    Ismael

    #1121407

    Hi!
    Yes, I found this code in gallery_horizontal.css. But deleting these lines has no effect.
    I also tried to disable all plugins -> no effect
    I have deleted all custom css -> no effect
    I also downloaded enfold again and overwrote all existing enfold files -> no effect

    Do you have any more ideas?

    regards
    Jörg

    #1121868

    Hi,

    Thank you for the update.

    Did you toggle the Performance > File Compression after removing the code? The stylesheets are currently compressed or minified in a single file. You have to toggle the file compression to regenerate the stylesheets and consequently include the recent changes.

    Best regards,
    Ismael

    #1121881

    Hi!
    I’ve deaktivated the CSS file merging and compression and the Javascript file merging and compression -> no lightbox
    After that, I’ve tested with a very new site with a new horizontal gallery -> no lightbox.

    Perhaps it’s easier to help me, if you could have a look at the backend. See login-credentials in Private Content.

    Thanks very much!

    #1122037

    Hi,

    Thank you for the update.

    The “link” parameter or the “Image Link” settings reverts back to “deactivated” whenever the page is updated but I’m not sure why. The only thing I noticed is the builder translations. The horizontal gallery is translated to “Stil fur die horizontale line” when it’s supposed to be “Horizontale Galerie”. And the “Bild Link” is missing the second option (deactivate). Did you modify the translations?

    Best regards,
    Ismael

    #1122104

    Thank you for your feedback! No, I didn’t change anything on purpose. Maybe WMPL has confused something here?
    Is there a way to reset any theme translations?
    Regards,
    Jörg

    #1122761

    Hi,

    Thank you for the update. And sorry for the delay.

    Can we access the file server? We would like to check the language files.

    Best regards,
    Ismael

    #1124771

    Hi!
    Hi! Sorry for the late answer. I don’t know what happened… but the mistake does not appear any more. Thank you very much for your support so far!

    #1124885

    Hi netgo2017,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.