Tagged: , ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #965027

    Hi Enfold team

    After the recent theme update I now followed the instructions to upload my Google fonts locally to remove any connection to the Google webfonts.
    This worked in the first place, but when I checked the design on the start page and single blog post, I found out the layout of the blog posts changed completely, unfortunately.

    Similar to the problems mentioned here:

    The headline and categories of the blog entries are above the picture while the date and other meta are found below the text, also with a different font and the icons missing. This looks terrible.

    My website is: https://welt-der-vorfahren.de/

    Before it looked like that: https://imagebin.ca/v/43jAbKIGNKYQ
    + image
    + title
    + meta with icons
    + text

    What can I do to get my layout back? Please help. I am desperate to restore it.

    Thanks in advance and
    kind regards
    Anja

    #966573

    Hey Aniona!

    Regards,
    Victoria

    #966795

    Hi Victoria,
    The layout changed completely due to the update. The font of meta tags and categories changed too.
    I didn’t change anything myself, except for updating and having Google fonts included locally. So what happened?
    I’d like to have the same layout as before, the new one doesn’t look good.

    I’d like to have the features of the blog post layout in exactly this order – like before:
    + image
    + title
    + meta with icons
    + text

    Should be like that both on the start page (the snippet) and the blog post detail page.

    I only have the blog layout options “Standard (Geschäftlich)” and “Elegant”. Are there options missing?
    I also realized the theme options now come in German, before they were English.

    I have been very satisfied with the theme for 2 years, but the recent updates drive me crazy since they broke the layout and some images.

    Why did it change and what can I do to have the original layout back?
    Thanks for your help.
    Anja

    #968031

    Hi,

    Unfortunately, it would require quite some time and customization of the theme to achieve this, so I am sorry to tell you that this is not covered by our support. However, if it’s really important for you to get this done, you can always hire a freelancer to do the job for you :)

    Best regards,
    Basilis

    #968110

    Hi,
    the update broke my layout. I cannot spend time and money to have it fixed.
    I just want to have it like it used to be for 2 years. Before, it was exactly like this: https://kriesi.at/themes/enfold/blog/ and that’s how I’d like to have it again.

    It is a basic feature of your theme. What options do I have to chose to have the blog layout like in your demo?
    What did all the other users do who had similar problems?

    Thanks in advance
    Anja

    #970512

    Hi,
    I believe I have fixed your issue, I changed the setting at: Enfold Theme Options > Blog layout >Blog Styling
    2018-06-09_133302
    Please clear your browser cache and check.

    Best regards,
    Mike

    #971090

    Hi Mike,
    thank you very much.
    After one of th May update the “Modern Business” option wasn’t there. Now, after the latest update it is there again. Strange.
    The Blog Styling used to be “Standard”, but it looked strange before, although I cleared the cache and used different browsers.

    Now, it looks good again, my layout is as before.

    Thank you! Made my day :-)
    Anja

    #971146

    Hi,
    Glad we were able to help, we will close this now. Thank you for using Enfold.

    For your information, you can take a look at Enfold documentation here
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here
    For any other questions or issues, feel free to start new threads under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Mike

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Layout changed completely after theme update’ is closed to new replies.