Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #956505

    Hey guys,

    I’ve created a slider with multiple slides, but it doesn’t loop… After all transition, on all slides, the slider stops on the last slide.

    I can’t find the loop option (Slider Settings > Slideshow) :

    Screenshot : https://imgur.com/a/EtKnlsy

    Thanks for your time guys!
    Phet

    #956515

    The other problem I’m having is that the first time someone load the slider, they see the first slide. After that the others slides does not load…

    The slider is the one at the Service section of the page

    • This reply was modified 6 years, 1 month ago by Phet.
    #957413

    Hi,

    Thank you for using Enfold.

    It’s called “Cycles” in the slider settings. Set the value to 99999.

    Best regards,
    Ismael

    #957515

    Hey Ismael,

    “Cycles” was set to 99, as per my screenshot. But, it slider will not even loop once…

    #958207

    Seems like Jetpack and LayerSlider WP 6.7.1. are not working together properly… I’ve deactivated Jetpack’s image optimizer and it worked properly.

    Case closed.

    Thanks!

    #958640

    Hi Phet,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1194456

    Hi,
    Disabled Jetpack and looping still doesn’t work for layer slider
    your help will be much appreciated

    #1194468

    Hey vntr,

    Are you receiving any other console errors that may be causing the issue. It may be another plugin and not JetPack.

    Best regards,
    Jordan Shannon

    #1194732

    Hi,
    I am not receiving any error it simply doesn’t work.
    Is it possible that it is related to Layer Timing & Transform?
    Can you suggest transition properties?
    I need it to be a loop ticker logo transition right to left?

    Kind Regards

    #1194829

    Hey vntr,

    Provide a link to the site/page inn question.

    Best regards,
    Jordan Shannon

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.