Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1281882

    I am working on a fresh installation of Enfold. The last part of my development was creating slides with LayerSlider WP. Slide creation has been fine, however, the visuals for the Next and Prev navigation on the slider are completely wrong.

    It appears the skin.png is not being called, and the simple animation is completely off. I think this demo from the LayerSlider site shows what it should look like:

    Perhaps something didn’t install correctly or is missing. I’ve tried investigating, but have not been able to chase this down.

    I’m hoping you can help. Thanks. I’ll add the login credentials to the Private Content.


    Hey egouldmedia,

    Thank you for the inquiry.

    We see a few syntax errors in the browser console, which is not directly related to the layer slider but it could be causing the issue with the navigation. Do you remember adding this snippet anywhere?

    // your code goes here
     	<link rel="preconnect" href="">
     	<link href="" rel="stylesheet"> 

    This part is not valid.

    // your code goes here

    Best regards,


    Hey egouldmedia,
    Sorry for the very late reply and thanks for the login, I checked the layerslider template store, in the layerslider plugin, and found that the “ecommerce” template is a premium template, and I couldn’t download. I was able to export your slider to my localhost, but when I tested it I got this notice:
    Notice: LayerSlider skin "numbers" not found. Defaulting to "noskin"
    I found the setting the skin in the slider settings solved the error:
    since this is a premium template I can imagine that it may not use premium features such as the skin in a premium template.
    On your site I don’t see the prev/next buttons, but on the demo they look normal. I found that the Show navigation buttons are disabled:
    I also found that the “Slide Transition” is not set. Please try looking at the slider settings for that slide and try changing any blank settings, these were probably the ones influenced by the premium settings.
    After I made these changes to the copy on my localhost the slider seems to work well and similar to the demo.

    Best regards,


    Hi Ismael.

    Thanks for the response.

    I didn’t realize this code was throwing a console error. I was following the Enfold doc to add custom code to the <head> section:

    After a little bit of debugging, I determined that the code snippet provided in the documentation adds <script> and </script> commands before and after “Your code goes here.” that were causing the problem. I removed these, and the console error has been eliminated.

    Thanks for alerting me to the issue. You may want to go back and change the code snippet on the doc page to remove the <script> and </script> commands,.


    Hi Mike.

    Thanks for taking the time to look into this.

    Indeed, setting the Skin property to “no skin” fixed the problem. I don’t know if I ever would have tried this.

    Yes, I had turned off the navigation PREV and NEXT buttons so the client wouldn’t see this issue. I’ve now turned them back on. Things are good.

    Thanks again.


    Glad to hear this helped, unless there is anything else we can help with on this issue, shall we close this then?

    Best regards,


    Hi Mike. Yes, you can close this issue. Thanks again.


    Hi egouldmedia,

    Great :)

    We are closing the thread.

    If you need further assistance please let us know in a new one.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘LayerSlider WP Navigation Visuals Not Right’ is closed to new replies.