Viewing 20 posts - 1 through 20 (of 20 total)
  • Author
  • #768326

    Hi Enfold peeps,

    After all the efforts, it seems the dreaded issue has returned. Wordfence, Updates and Plugins are all again showing UPDATES, with nothing to update. I have added the workaround: add_theme_support(‘deactivate_layerslider’); again, but this is a pain in the a***!

    On ALL my Enfold sites
    Any thoughts, or further workk going on?



    Text from Wordfence as follows:
    Critical Problems:
    * The Plugin “” needs an upgrade ( -> 6.2.1).
    Update includes security-related fixes.

    ..and needless to say, that link takes you to a blank page.



    I have the same problem on about 45 Enfold sites. * The Plugin “” needs an upgrade ( -> 6.2.2). Update includes security-related fixes. Plugins and Updates are showing 1 update needed but nothing shows as needing an update. However, layerslider shows an update is available. One website with the issue is if you need that. Thanks, Mark


    Hi all,

    LayerSlider update is available with Enfold 4.0.4, please check you theme versions and update, if necessary.

    If you need further assistance please let us know.

    Best regards,


    on Enfold 4.0.4 Layerslider.php is on 6.2.0 not 6.2.2 !

    downloading on Envato Layerslider Stand Alone Plugin ( i got a single License on that) there is only 6.2.0 to download ???

    • This reply was modified 3 years, 3 months ago by  Guenni007.

    I have the latest Enfold Theme 4.0.4 on all the websites. Yet I still have the issue. In the Layerslider menu area I see this message.
    An update is available for LayerSlider WP!
    You have version 6.2.0. The latest version is 6.2.2.
    New releases contain new features, bug fixes and various improvements across the entire plugin. Set up auto-updates to upgrade to this new version, or request it from the author of your theme if you’ve received LayerSlider from them.
    Thanks , Mark


    The appropiate question would be – where did Kriesi find all these new moderators who could not identify any of the recent issues? :o


    i think that layerslider (kreatura media) itself have backtracked there 6.2.2
    on enfold 4.0.4 is definitly only the 6.2.0

    did your layerslider not work as before – is it only the warning of wordfence ?
    i have no problems even with older layerslider versions. So that little red update notice did upset you?

    be a little patient for the next enfold update – as far as i know Kriesi (Christian) is in contact with kreatura media to help them getting rid of that little inconsistency.


    so – today standalone update 6.2.2 is out.


    Hi all,

    LayerSlider 6.2.2 update is available with Enfold 4.0.5, please check you theme versions and update, if necessary.

    If you need further assistance please let us know.

    Best regards,


    I updated to Enfold 4.0.5 and now i get a Updatenotification for LayerSlider from 6.2.2 to 6.3.0
    How can i update the Layerslider? I only have a licence for Enfold and LayerSlider was installed automatically with the Enfold installation.


    @dandy either you buy a licence for layer slider to get updates right after they are published or you have to wait until enfold bundles the new version with an update.


    Ok, i don´t know that an Enfold update includes automatically an Layer Slider update :-)
    thx for the answer.


    Still open


    Still open!
    I don’t need LayerSlider. The Plugins Section show me an Update…
    But i can’t update Layerslider without activating Layerslider.

    Please fix this issue!

    • This reply was modified 2 years, 9 months ago by  Chris-P.


    If you want to disable the LayerSlider then please add this to your functions.php file:


    Best regards,


    Hi Rikard,

    yes… your code deactivates layerslider functionality..

    But wordpress still shows me the pending layerslider plugin update. and i can not update this.

    How can i disable the pending update check for layerslider?

    Best regards,


    Try adding this code to the end of your functions.php file in Appearance > Editor:

    add_action('admin_head', 'my_custom_fonts');
    function my_custom_fonts() {
      echo '<style>
        #wpbody-content div.layerslider_notice {display:none!important;}
        span.update-plugins {display:none!important;}

    Best regards,


    So when I use add_theme_support(‘deactivate_layerslider’);, it does remove the notification but I am unable to see my site while logged in. Very strange! Anyone else experience this?



    Please go to wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php file via FTP and insert following code on 13th line

    // Remove LayerSlider's update notifications
    add_filter('site_transient_update_plugins', 'av_remove_ls_update_notification');
    function av_remove_ls_update_notification($value) {
        if($value) {
                return $value;

    That will remove update notification :)

    Best regards,

Viewing 20 posts - 1 through 20 (of 20 total)

You must be logged in to reply to this topic.