Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #753327

    Hi,

    On my webpage the layerslider has gone rogue, it was working fine before but now all the pictures are shown “outside” of the supposed area.

    Any suggestions?

    #753334

    Hey Sami,

    Please provide the admin information for your account so that I can look into this further.

    Best regards,
    Jordan Shannon

    #753337

    There you go

    #753340

    Also the favicons seem to be messed :(

    #753518

    Any luck?

    #753778

    I installed Enfold again, manually this time, still no luck. It stays outside of the area. It kinda fits to the screen on smaller resolutions but with my 21:9 it looks horrid.

    #753782

    i had the same issue. i ‘have completely rebuild the layerslider. and it’s ok. I was unable to fit the old layerslider in responsive mode by changing options.

    rebuild completly your slides (create a new) and it is ok.

    #753783

    Thanks for a tip.

    I’ll try that one, cheers!

    #753915

    Hi,

    Yes, please give it a try and rebuild it.
    let us know if you still have any issue.

    Best regards,
    Vinay

    #753927

    Yes that helped!

    Thanks fredengl!

    #753959

    Had a similar issue. All my layersliders stopped being fullwidth. I rebuilt one, but I have one on each page. This is not a small fix. There should be a warning that layerslider no longer works the same with the latest upgrade.

    #756833

    Hi!

    We are very sorry about that. We are not the author or we don’t maintain the layer slider plugin. Toggling a few options should revert your slider back to what it was.

    Best regards,
    Ismael

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.