Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1146861

    Hi,

    I searched around for a solution but couldn’t find any that works with my slider.

    I have set up a slider on my site with the LayerSlider plugin. I imported a template slide and edited some of the settings.
    It shows up with images in preview in the page editor, when logged into WordPress (so when I see the WordPress bar in the top).
    But no images show up when using a different browser window. They don’t show in Chrome or Edge.

    – I have no active plugins.
    – I don’t know where to disable image preloading in Enfold (could be an issue according to the documentation of LayerSlider)
    – I have pasted this CSS in the general styling CSS box:

    img.ls-l.ls-preloaded {
    width: auto!important;
    height: auto!important;
    }

    – I believe I have specified the with and height of the images.
    – My Enfold theme is up to date, the LayerSlider should be updated wit the theme I guess, but I don’t have the latest version installed now.

    It would be great to get this working! Thanks!

    #1147792

    Hey Yowl,

    Thank you for the inquiry.

    Did you install the Jetpack plugin? If so, please try to disable the lazy loading option temporarily. It somehow causes image layers in the slider not to display.

    Best regards,
    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.