Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1096251

    Hi,
    I (finally) upgraded my site to 4.5.6 and now my Layerslider is not working on mobile (just shows spining wheel of doom) and also not working on Firefox.

    It does work perfectly on Chrome and Safari…
    As this was such a big upgrade for us, I’m not sure where to start with the layerslider issue. In the Private section I have put all my login credentials so you can see if it might be something simple.

    Thank you

    #1097154

    Hey nlssweb,

    I am getting all these errors, did not even see the Layer Slider. Looks like it is something with your server configuration.

    Best regards,
    Victoria

    #1097243
    This reply has been marked as private.
    #1097244
    This reply has been marked as private.
    #1097252

    Hi Again,

    OK, it was an issue with the URL’s when I migrated to production site. It is fixed now and layerslider is working fine on everything. I still have issue with mobile ‘burger’ menu, but will start separate thread.

    Thank you for your help!

    joanne
    this thread is closed

    #1097415

    Hi Joanne,

    Great, I’m glad that you got it working and thanks for the update. I’ll close this thread for now then, let’s continue in your other thread.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Layerslider not working FireFox and mobile after upgrade from 3.6.1 to 4.5.6’ is closed to new replies.