Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #855917

    I am using Enfold and when I try to save the Layerslider I get an error:
    “It seems there is a server issue that prevented LayerSlider from saving your work. Please check LayerSlider -> System Status for potential errors, try to temporarily disable themes/plugins to rule out incompatibility issues or contact your hosting provider to resolve server configuration problems. Your HTTP server thrown the following error: \n\n Internal Server Error”

    I tried purchasing the layerslider separately because it says in the system status that Enfold is not running the current version. However, I have no way to disable the Enfold layerslider (that I can see). I thought you guys were going to change that so that layerslider would become a separate element (i.e. not bundled the same). Anyway, I cannot get anything done on the website due to this layerslider issue because I can’t save any sliders. Do you guys have any ideas?

    I just did some more testing and here is the error I am seeing on the back end:

    Hi again, I can see the following errors in the console in the layerslider admin area:

    https://www.twinsupplies.net/2017/wp-admin/admin-ajax.php 500 (Internal Server Error)

    send @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:4
    ajax @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:4
    save @ ls-admin-slider-builder.js?ver=6.5.1:4454
    (anonymous function) @ ls-admin-slider-builder.js?ver=6.5.1:6680
    dispatch @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:3
    r.handle @ load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:3
    When I close that and re-open it says that it failed to load resource: https://www.twinsupplies.net/2017/wp-admin/admin-ajax.php

    Coincidentally I have gotten that same error on another site (though not with the layerslider). Is there something I need to do to get Enfold to load ‘admin-ajax.php’? Thx

    • This topic was modified 2 years, 9 months ago by  waterwalk.
    #855938

    I am adding more information. I got a jquery plugin to check your theme and there are errors (this is with all the other plugins turned off). I have the latest version of your theme. Is it possible any of the errors below could cause the admin-ajax.php problem? Below are the following errors:

    Broken Dependencies avia_tab_section_js
    https://www.twinsupplies.net/2017/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/js/avia-tab-section.js
    avia_builder_js (missing)
    avia_modal_js (missing)
    0.9.5
    avia_table_js
    https://www.twinsupplies.net/2017/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/js/avia-table.js
    avia_modal_js (missing)
    0.9.5
    avia_tab_toggle_js
    https://www.twinsupplies.net/2017/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/js/avia-tab-toggle.js
    avia_modal_js (missing)
    0.9.5
    avia_media_js
    https://www.twinsupplies.net/2017/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/assets/js/avia-media.js
    avia_element_js (missing)
    0.9.5

    This is the second time I’ve used the Enfold theme on two completely different servers and hosting companies and it has had this problem. This really needs to get solved. It does not happen with any other themes. Please respond. Thx.

    #856063

    Hi waterwalk,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #856284

    I’ll put the login credentials in private area. Also, I was trying to upgrade to the latest layerslider but not sure how to do that since it’s incorporated into the theme (just in case the updated slider would have helped). Thx.

    #856771

    Hi,

    You have to disable the layer slider manually. Please refer to the following link for more info.

    // http://kriesi.at/documentation/enfold/deactivate-the-layerslider-plugin/

    Best regards,
    Ismael

    #857122

    Ok but did anyone login with the credentials I gave you to see if they could figure out why it was not saving? I have read many people with this problem using Enfold (that it does not save). For me, it is just the layerslider that does not save. You had asked for credentials but I have not heard anything more. Could you update please. Thx.

    #857316

    Hi,

    It’s not saving because you haven’t disabled the default layer slider yet. Let us know if that is done then we’ll check the issue again.

    Best regards,
    Ismael

    #857705

    Hmmm. The layerslider comes WITH your theme. Isn’t it supposed to work WITH the theme? I’ll disable tonight when I have some time but this seems kind of goofy to have to take apart pieces of the theme to get this looked at.

    #857868

    Hi,

    You just told us that you installed the layer slider as a stand alone plugin but you didn’t deactivate the default plugin that comes with theme so it probably created a conflict. Anyway, we found these system issues.

    PHP Post Max Size: 8M Importing larger sliders could be problematic in some cases. This option is needed to upload large files. We recommend to set it to at least 16MB or higher. Please contact your host and ask them to change this PHP setting on your web server accordingly.
    PHP Max Upload Size: 2M Importing larger sliders could be problematic in some cases. This option is needed to upload large files. We recommend to set it to at least 16MB or higher. Please contact your host and ask them to change this PHP setting on your web server accordingly.
    Suhosin: Not found
    PHP ZipArchive Extension: Disabled The PHP ZipArchive extension is needed to use the Template Store and import/export sliders with images.

    Please increase the value of the post_max_size, max_upload_size and enable the ZipArchive PHP extension.

    Best regards,
    Ismael

    #857975

    Hi sorry I think I confused you. I bought the new layerslider so that I could talk to their tech (needed a license to talk to them) BUT I have not yet installed it yet. I am familiar with PHP post max size but unsure about PHP ZipArchive. I will see if I can find instructions on that and let you know if that has any affect. Thanks.

    #858398

    Hi,

    Alright. You should ask your hosting provider. I’m sure they’ll know what to do with the PHP settings.

    Best regards,
    Ismael

    #858644

    Hi, I have made those changes with the hosting admin and the slider still will not save. I have seen many, many tickets that have a similar problem with pages and other options not saving. I don’t see anything in most of those that I have not already tried so I will still need some help in figuring this out since the server changes have had no effect. I have all the plugins turned off right now as well and still the layerslider will not save. The username/password i sent you earlier is still active if someone can take a look. Thank you.

    #858680

    Hi,

    This is the error after saving.

    2017/wp-admin/admin-ajax.php Failed to load resource: the server responded with a status of 500 (Internal Server Error)
    load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,plupload&ver=4.8.2:4 POST https://www.twinsupplies.net/2017/wp-admin/admin-ajax.php 500 (Internal Server Error)

    Is the site hosted on GoDaddy? Please ask your hosting provider if the server is blocking the admin-ajax.php file. And please set the PHP Post Max Size and PHP Max Upload Size to at least 24M. The settings are currently set to 16M and 4M respectively.

    Best regards,
    Ismael

    #860810

    Okay it took me awhile to get this done but I did as you said and changed all the above and the layerslider STILL does not work. Currently the PHP Post Max Size and Max Upload size are set to 32M (24M is not a choice). I also raised the max_input_vars to 1000. WIth all the plugins turned off I am still unable to save any sliders. I also increased the memory limit to 512. Still no luck. So at this point, I have reinstalled Enfold, turned off all plugins, changed all the setttings you mentioned at GoDaddy and the Layersider continues to give me the same message that I have seen other people on the forums complain about:

    “It seems there is a server issue that prevented LayerSlider from saving your work. Please check LayerSlider -> System Status for potential errors, try to temporarily disable themes/plugins to rule out incompatibility issues or contact your hosting provider to resolve server configuration problems. Your HTTP server thrown the following error: \n\n Internal Server Error”

    I cannot even save a slider with a sentence of text as a test slider. I’m running out of ideas here. How do I get this layerslider working? Thx

    • This reply was modified 2 years, 9 months ago by  waterwalk. Reason: clarification
    #861001

    Hi waterwalk,

    One thing, still left to do is to check the server log for the error, to see what the cause is.

    Best regards,
    Victoria

    #861211
    This reply has been marked as private.
    #861264

    Hi,

    The server probably blocks the “admin-ajax.php” file. If you noticed in the other threads, the sites are also hosted on GoDaddy. I’m not sure why they’re doing that. Please ask your hosting provider why the server is blocking the “admin-ajax.php” file.

    Best regards,
    Ismael

    #861439

    Ok, will try that. On the other threads I had never seen that they got resolved so glad to know there is a resolution to this. Thx.

    #862019

    Hi waterwalk,

    Normally, it’s an infrastructure issue and we cannot do anything about it. Hopefully, you get it resolved with the hosting provider.

    Best regards,
    Victoria

Viewing 19 posts - 1 through 19 (of 19 total)

You must be logged in to reply to this topic.