Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1267526

    Hi Enfold team,

    I’ve recently created a layerslider. I’ve tested the layerslider on a test page and it loads well.
    I copied the same layerslider element into my homepage and for some reason the layerslider is replaced instead with white space. (Screenshot below)

    I have some extra css that hides one of my layersliders when the website is in mobile mode. I’ve tried out the page by removing this css code but still the layerslider was not affected and still loading whitespace.

    I also deactivated all of my plugins and this again did not affect the loading.

    Any kind of assistance would be greatly appreciated.

    • This topic was modified 3 years, 5 months ago by Rikard.
    #1267748

    Hey Dzammit,

    Thanks for the screenshots and login details. Please try installing this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/, and set the jQuery version to 1.12.4 in the plugin options to see if that helps.

    Best regards,
    Rikard

    #1268059

    Hi Rikard,

    I’ve done as mentioned above, yet sadly no change has been noted as of yet.

    Is there anything else I can try?

    Thanks

    #1268898

    Hi,
    Sorry for the very late reply and thanks for the login to your site, I copied your homepage to a test page, Please see the link in the Private Content area, and the layersliders worked there. I don’t see any errors in the browser console but the layerslider elements are empty on your homepage.
    Perhaps try using the test page as the homepage and see if the error still occurs.
    I didn’t find any custom scripts or functions on your site, did I miss them?

    Best regards,
    Mike

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.