Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #236590

    With the big layerslider I cannot delete the background-image (the red point with the white cross doesn’t appear ) and the layer-slots don’t open at all when clicked. With the small LayerSlider everything is fine! I havn´t changed anything yet So it doesn’t work from the beginning.


    Hey Rflesch!

    I am not sure if i understood you clearly. Can you post a screenshot of the issue you are having?

    Best regards,


    Hy Yigit, thanks for the answer!
    Nothing on this page did function, except the “hidden” slide-button. The last row was already blue, i didn´t click on content. It was fixed.
    When I clilck on “add new layer” it only jumps to the top of the page. “Add new sllide” likewise. Where can i update Layerslider manually?
    Thank you and best regards

    the website is for a client, so I have posted the screenshot on


    today there was an update of enfold but it solved absolute nothing…



    Have you tried deactivating all active plugins and check if that helps?


Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.