Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
  • #26914

    I’m new to this excellent theme, and I edited the default slide #1, putting in my background image, and removing all but one text layer. I then duplicated that layer, made some small changes to the text, position and sliding, etc. Both layers show fine in preview mode, but on the actual page, my duplicated layer does not appear at all.

    I deleted it, and added a new layer, but the result is the same. It looks perfect in preview, but won’t show on my page. Please advise



    Update: I can get new image layers to show up, but when I add a new layer, choose H1 (or paragraph), it doesn’t show on my web page. It shows fine in the preview, though. I can’t figure out what the glitch is…please advise.


    I’m having this problems also… Any advice would be very helpful. No plugins active, V1.8.4 and 128mb php memory.



    Please give us a link to the website. Instead of using the H1 layers, try the Div/Span layer then insert the html codes there.




    Doing a Div/span layer with html code didn’t work, either.

    The test page I’m working on is here:

    The third slide is the one I’m trying to add text to without any luck. I was able to add an image that worked, but that’s it.

    (The first slide works ok because I used the original slide, changed the background, edited one layer, and then duplicated it. Duplicated layers on the original slides seem to be ok)



    Please increase php memory limit to 256M:




    Hi Ismael,

    I applied the memory limit increase via wp-config.php, but I still get the same result on the site. My additional html / div layers show fine in preview mode, but not on the live site. (I also cannot rename any new layers that I add, but that is a minor issue)

    Is anyone else having this problem? The site is hosted with Godaddy.


    Yes, I noticed this issue over the last couple of days, however for us it wasn’t the H1 and H2 text vanishing, but there appeared to be alpha applied to its appearance. Testing using the Enfold default LayerSlider slides shows the first slide OK (as it only has graphics) but the second slide with the multiple animated graphical elements, renders the graphics OK, but the animated text from the left does not appear.

    Funnily enough, I thought it was a setting or styling change I did, but all I was doing was creating a new LayerSlider slide.

    We are using a 1600 x 470px PNG background for the slide, and when I removed that the text content started displaying correctly.

    Per Ismael’s suggestion above, I Increased the memory limit to 256M, re-activated the background, but the problem still exists.



    Cameron32 – please create me a wordpress admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.




    Thanks for the help, Peter. For anyone else with this problem, here is the (simple and obvious) solution:

    kriesi2000 wrote:

    > I think I found the problem. You inserted


    > <p>This is a test</p>


    > into the H1 option field. This is probably not supported by LayerSlider and you’re restricted to simple text like


    > This is a test


    > I changed it to a simple text string and now it works:


    > If you want to use a paragraph instead use the “Paragraph” field, if you want to insert a span use the “Span” field, etc.

    > I’d suggest to try the “Div / Video” field for random html code which contains mixed tags…


    I can’t believe I didn’t figure this out. I guess that I trusted the little bubble that came up saying I can “use any HTML codes in the field” instead of actually testing it without any html tags.

    So for anyone having problems with html showing in the layer slider, try taking out all html from the field, and just use the “style” section for any formatting.

    Thanks again Peter.


    Hey Cameron32,

    Glad you were able to get it sorted out and thank you for posting what worked for you :)

    Let us know if you have any other questions or issues.



Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘LayerSlider – New layers won't show on page’ is closed to new replies.