Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #773153

    Can you please update Enfold for the new 6.3 version of LayerSlider?
    Currently running Enfold 4.0.5.
    This was a problem just last week, and seems to be a recurring problem (LayerSlider 6.2 to 6.2.2)
    Can you please coordinate Enfold updates more closely with LayerSlider updates?
    Thanks!

    #773810

    Hey classywebsites,

    Thanks for the feedback, we’ll try to do that in the future.

    Best regards,
    Rikard

    #779739

    Any progress on the update to LayerSlider 6.3?
    Thank you.

    #779820

    Hi,

    It should likely be in the next theme update, please wait for that.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.