Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #768430

    Can you please update Enfold for the new 6.2.2 version of LayerSlider?
    Currently running Enfold 4.0.4

    Thanks!

    #768443

    Hey classywebsites!

    Yes Kriesi is working to push an update.
    The layer slider team is making amazing work to keep with some small problems they are facing and Kriesi is working with them
    to release the updates as fast as possible.

    We appreciate your patience and understanding

    Regards,
    Basilis

    #768484

    Basilis,

    Glad to see Kriesi is working with LayerSlider.

    Maybe Kriesi can also work closely with Wordfence (the industry standard in security).

    Thank you!

    #768527

    I appreciate ALL the work that’s going on to fix this behind the scenes, but I do hope very much that LAYERSLIDER can be separated from the theme PERMANENTLY in future updates. This is a real pain if you have more than one Enfold site.

    Stevo :-)

    Now added as a feature request here: https://kriesi.at/support/enfold-feature-requests/
    PLEASE VOTE FOR IT!

    • This reply was modified 2 years, 5 months ago by  Stevo.
    #770069

    @Stevo
    Check out this here: http://kriesi.at/documentation/enfold/deactivate-the-layerslider-plugin/

    Best regards,
    Andy

    #770101

    Thanks Andy, have implemented this temporary fix.

    I’ve requested the ability to NOT install this as a modification for future releases of Enfold (or at least a ‘kill switch’), as there are many who don’t use Layerslider.

    Regards
    Stevo

    #770572

    Hi Stevo,

    You should be able to disable the LayerSlider if you add this your child theme’s functions.php file:

    add_theme_support('deactivate_layerslider');

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.