Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #1401294


    I’ve added an Advancved Layerslider ALB to my page and selected a slide. Created a slide and published but it the page just shows a large white space and there is no slider.

    I have now imported one of the free demos (Product Banner) with the Apple watch and apart from the size of the slider changing as this isn’t as tall as mine. I’m still not seeing any content. just a white space.

    What am I doing wrong? I’m on WP 6.1.1 & Enfold: 5.4.1

    EDIT: I’ve just changed to Default Editor. Clicked recovered block and the slider displayd in a Boxed layout. Clicking back on Advanced Layout and the slider now displays.



    Hey DigitalEssence,

    Thank you for the inquiry.

    You should avoid switching between the editors once you’ve edited a page using the Advance Layout Builder. Doing so may affect the shortcodes and break the layout of the page. Are you still having the same issue with the slider?

    Best regards,


    Hi Ismael,

    it works now but I’m concerned that I had to switch the editors to get it working. I tried this workaround as I’ve seen other people having the same issue in support tickets. I’m not the only one.

    I’ve also got an issue where I can’t apply a Transition preset. I select one, say “Sliding in (from right), the line goes blue and I get a tick and I also see the transition behaviour on the layer but I can’t save it and nothing I do changes the transition.


    Thanks for your patience, I’m not sure that I understand, please include an admin login in the Private Content area and some screenshots of the settings that you are trying to apply, so we can be of more assistance.

    Best regards,

    This reply has been marked as private.

    Thanks for the screencast, but the login only allows me to see my profile, please upgrade to admin so I can edit the LayerSlider.

    Best regards,



    That’s done.


    Thanks for the login, I see the LayerSlider Transition presets don’t seem to be working, tomorrow Enfold v5.5 should be available with the updated Layerslider v7.6.9
    Try updating tomorrow and see if this corrects the issue.

    Best regards,

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.