Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #27390

    Just a quick note to let you know that updating to the latest version of WordPress while using Enfold worked fine except for the recent update to a new version of jQuery and its interaction with LayerSlider. The new version of jQuery is 1.10.1. LayerSlider will throw an error indicating that this version is outdated. It is apparent to me that the version numbering is confusing LayerSlider and it believes that 1.10.1 is actually older than 1.9.1 as it is not reading both digits to compare. I of course fixed this by unenqueueing the default version of jQuery in functions.php and grabbing 1.9.1 from the Google CDN. Anyways, just wanted to throw that out there.



    Thanks for the tip. I’ll tag Kriesi.




    Fairly new to this. Could one of you explain how to fix the issue in detail?





    Afaik the latest version (4.6.0) of LayerSlider which is bundled with Enfold 1.9.1 shouldn’t display this message. At least the plugin author claims that v4.6.0 is fully compatible with WP3.6.

    Best regards,



    Downloaded jQuery updater plugin, works fine!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘LayerSlider jQuery Incompatibility Issue’ is closed to new replies.