Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1184496

    Hi, I suddenly get the message:

    Warning: Creating default object from empty value in /homepages/43/d559032049/htdocs/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/slideshow_layerslider/slideshow_layerslider.php on line 28

    I can still use the plugin, but under plugins it’s gone as well? I checked it via FTP but it’s gone there as well? How is that possible?

    And How to fix that issue?

    Thx and bests Mirko

    #1184525

    Hi,

    I am not able to login however it seems like warning is related to “all-in-one-wp-security-and-firewall” plugin.

    Could you please update Enfold to the latest version 4.7.3 – https://kriesi.at/documentation/enfold/theme-update/ and check if that helps?

    Cheers!
    Yigit

    #1184596

    I deactivated the Security Plugin, but Problem still exists…
    With the mentioned Login data u should be able to login.

    I also updated to the newest version of enfold but my site looks now crashed… :(

    #1184610

    Have u changed anything? Now it’s seems to work but I don’t know why because i haven’t change anything…

    And how to solve that problem in future? I think I have two installations of the layerslider – one by your theme and one premium one by itself!?!?

    #1184759

    Hi,

    Thanks for the update. We didn’t change anything, and yes, it seems like you have both the bundled version and the standalone plugin or LayerSlider installed. If you want to remove the bundled version then you can do so under Enfold->Layout Builder.

    Best regards,
    Rikard

    #1185177

    ok – thx

    #1185201

    Hi,

    You are welcome! Let us know if you have any other questions or issues :)

    Best regards,
    Yigit

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘LayerSlider Issues’ is closed to new replies.