Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1039163

    Hi, I’m getting 2 scrollbars when I use the pro version of Layerslider. I have contacted them and below is their reply.

    There is a new comment on the support ticket in the LayerSlider for WordPress category from Attila K. Here’s what they said:
    Thank you for the feedback. We’ve investigated this further with the dev team and confirmed that this is not generated by LayerSlider. It is caused by a 3rd party item, most likely by your theme. Please temporary change to a default WP theme to see if that helps.

    So I’m not sure as to what is causing this issue, I’ve turned off all the plugins and still, the 2 scrollbars persist. This leaves the theme or ?????

    See my private info to check the site. Just open the homepage to see the issue.

    #1039362

    Hey Snerp,

    Could you please attach some screenshots of the issue?

    Best regards,
    Victoria

    #1039395
    #1040169

    Hi Snerp,

    Try adding this css code in Quick CSS (located in Enfold > General Styling):

    #top {
        overflow: hidden;
    }

    Hope it helps.

    Best regards,
    Nikko

    #1040453

    Thank you that solved the issue. Will this fixed in the next theme update?

    #1040805

    Hi Snerp,

    Actually it’s the first time I’ve seen the issue and didn’t find the root cause of the issue.
    There are other users that have updated to Enfold 4.5 and used layerslider but didn’t have the issue you have, I can also assure you with this since I have 3 Enfold installations on my local server.
    Try to remove the code when the new update comes, maybe it will be resolved. Maybe it’s also some plugin conflict you may try to temporarily disable all plugins and check then enable them one by one, that might help find the root of the issue.

    Best regards,
    Nikko

    #1040843

    Hi Nikko,

    the first thing I did was turn off all the plugins and made sure I was using the latest Enfold theme and WordPress. I then switched themes to the WordPress default and the issue went away, so this is why I believe it to be an Enfold conflict. Thanks again for the help, I will let you know if the issue persists with the next Enfold update.

    #1040925

    Hi Snerp,

    I see, just let us know then.
    I’ll keep this thread open, so you can post again, if the issue isn’t fixed on the next update.

    Best regards,
    Nikko

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.