Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #899365

    Hi, I just bought the enfold theme and have the latest version installed, but LayerSlider says that there is a newer version – which is not currently on 4.2.

    You have version 6.6.1. The latest version is 6.6.7.

    Can you update Enfold 4.2 to include the latest version of LayerSlider?

    #899537

    Hey xuamox,
    We have just released v4.2.1, please check for an update or download the latest from Theme Forest.

    Best regards,
    Mike

    #899546

    Under Enfold Theme Admin, in “Theme” tab it says

    Theme Updates

    No Updates available. You are running the latest version! (4.2)

    When I click to check manually, it says that everything is up to date.

    Why can’t I update the theme via the theme update in theme admin?

    #899590

    Hi,
    Sometimes the first few days of a new update it doesn’t show in the admin panel, try downloading from Theme Forest and Try to update manually via FTP: https://vimeo.com/67209750

    Best regards,
    Mike

    #899601

    Hi Mike,
    same problem here and I have seen the same problem with other plugins like EventON that come from envato.
    It would be great if you could investigate and fix this.

    The ftp method has several disadvantages:
    1. It requires manual intervention from the site admin
    2. the manual process is more error prone
    3. The plugin states the wrong status since there is infact an update available

    Thx,
    Axel

    #899619

    Hi,
    I believe that in this case this is known as a “soft release”
    In a couple of days it will be pushed though the admin panel.
    In this update the LayerSlider is version 6.6.7

    Best regards,
    Mike

    #1037760

    Thanks for your help

    #1037843

    Hi,

    If you need additional help, or have additional concerns please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘LayerSlider is out of date on Enfold 4.2’ is closed to new replies.